Upgrade to 1.1.3 or 1.1.4

toom

New Member
Mar 8, 2008
6
0
0
#1
I just got my new iPhone. I used ziPhone to crack the phone. Now I'm able to make calls through my provider. The problem is that I've currently version 1.1.2 installed on the iPhone. When I try to install some apps from the installer.app the phone tells me that I need version 1.1.[34]. Now is it possible to upgrade to 1.1.3 or 1.1.4 so that I can still use it with any carrier and that it is still possible to install software?
 

depthnerd

New Member
Feb 16, 2008
1,280
0
0
#2
Upgrade to 1.1.4 then run ZiPhone. You just press the Do It All! button.