Upgraded 1.1.3's Not Meant to be Downgraded! (fuhruhstated!)

Rockky

New Member
Bronze
Aug 8, 2007
333
0
0
#1
I upgraded to 1.1.3 figuring that I'd jailbreak as I have with all other upgrades.
So many confusing messages!....but...once and for all: can an upgraded device be downgraded?!
I have 42 as the 4th and 5th digits in serial#. don't know bootloader.

Now...I gave tried! With a couple nethods.
1: I downgraded to 1.1.1 but on the 'calls', when clicking the 'prefs', repeatedly got a 'safari can't download...too big' when trying to get to settings.

2.another method had ibricker failing to activate etc

SO just wondering is this not meant to be for an upgraded 1.1.3?
thank you
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#2
I upgraded to 1.1.3 figuring that I'd jailbreak as I have with all other upgrades.
So many confusing messages!....but...once and for all: can an upgraded device be downgraded?!
I have 42 as the 4th and 5th digits in serial#. don't know bootloader.

Now...I gave tried! With a couple nethods.
1: I downgraded to 1.1.1 but on the 'calls', when clicking the 'prefs', repeatedly got a 'safari can't download...too big' when trying to get to settings.

2.another method had ibricker failing to activate etc

SO just wondering is this not meant to be for an upgraded 1.1.3?
thank you
Your phone CAN be downgraded so that you can work your way back up to a jailbroken 1.1.3 phone. I highly recommend following this tutorial:
http://hackint0sh.org/forum/showthread.php?p=195983#post195983

A few suggestions:
1. A lot of people have trouble putting their phone in DFU mode. If you're on windows, try this tool:
http://forums.everythingicafe.com/t...hone-using-ibrickr-getting-blue-screen.18964/

2. When you get to the step where you have dial #*306#, etc. Make sure you enter the URL as "prefs:", like in this image:



Good luck and let us know if you run into any other problems.
 
Last edited by a moderator:

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#3
A couple of things:

Print out the how to tut, have it in front of you. I hi-lited the main items and was successful with the first try after replacing the DFU software.

Try a fresh DFU software, delete the old one and get the new one here

Also I have read and used this instead: http://www.jailbreakme.com
sometimes it is best to put in the www
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#4
A couple of things:

Print out the how to tut, have it in front of you. I hi-lited the main items and was successful with the first try after replacing the DFU software.

Try a fresh DFU software, delete the old one and get the new one here
Thanks for the uploading the latest software, KNK!
 

EJW2202

New Member
Bronze
Jun 27, 2007
72
0
0
#5
I'm still not sure if i want to do this. Is there any way that if i screw up i might loose the phone functionality or is there always a way back? The reason I say this is because my phone became bricked when i upgraded a jailbroken not unlocked 1.0.2 to 1.1.1 and got bricked. Luckily Apple exchanged my phone. Now I don't really want to touch it. Another question is if i do jailbreak 1.1.3 can i restore it and still be under warranty?
 

Popdevil

New Member
Bronze
Jul 2, 2007
254
0
0
#6
I'm still not sure if i want to do this. Is there any way that if i screw up i might loose the phone functionality or is there always a way back? The reason I say this is because my phone became bricked when i upgraded a jailbroken not unlocked 1.0.2 to 1.1.1 and got bricked. Luckily Apple exchanged my phone. Now I don't really want to touch it. Another question is if i do jailbreak 1.1.3 can i restore it and still be under warranty?
hahah I understand you being worried. When 1.1.3 first came out i used ibrickr to upgrade. Well as you know it trys to put 1.1.2 on your phone. I had scrolling text on my phone and it would reboot and do the same over and over. I thought I had bricked my iPhone but I put it in the cable, connected it to the computer and held down the off button and the home button until iTunes wanted to restore the phone.

I finally did the downgrade to 1.1.1 then upgrade to 1.1.2 jb and then 1.1.3 jb. Mine is working great. (All of this because I needed to change the TEXT msgs sound because I use it as a pager for work)
 

bosco0633

New Member
Jan 27, 2008
10
0
0
#7
Ok, my brother in law wants to get an iPhone now. I am pretty sure that the Apple store that I go to only has 1.1.3 OTB. This comes with the 4.6 bootloader right or wrong?

Now can I downgrade and jail break this, if so where can i get tutorial. I may be confusing this with downgrading the 4.6 to 3.9, where this is difficult and the phone must be opened up.

I just want to know 100% if I get him a phone this week that I can downgrade it to 1.1.1 back up to 1.1.2. If this is possible, any help or guidance on where to look, really appreciated
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#8
no.

you will not be able to downgrade to 1.1.1 and 1.1.2 and be able to use it as a phone

because the baseband would be incompatible.

have a nice day.
 

bosco0633

New Member
Jan 27, 2008
10
0
0
#9
ok thanks, but why can you upgrade a 1.1.2 OTB with iTunes 1.1.3 with new firmware, then downgrade and reupgrade to 1.1.3 jailbreak with current firmwared, but not with an OTB 1.1.3
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#10
again,

you will not be able to use it AS A PHONE (make calls, SMS)

it would basically be a very expensive 8gb iPod touch.
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#11
again,

you will not be able to use it AS A PHONE (make calls, SMS)

it would basically be a very expensive 8gb iPod touch.
This is irrelevant and borderline misleading since he won't be staying at 1.1.1/1.1.2 long enough to matter. Once he goes to jailbroken 1.1.3 he'll be fine. I've done several OTB 1.1.2/1.1.3 iPhones without issue.

You just need to be confident that it is 100% possible. But reading posts that say it isn't possible makes this more difficult, which leads us to threads like this one.



--
Mike
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#12
No, Mike,

read the first post by bosco,

and you will see that he is trying to downgrade and make it work.

I know it is *possible* to boot 1.1.1 with 04.02.13 baseband.

however - i have seen it not so easy to boot with 04.03.13.

in fact, it was nearly impossible, i had to use iPhuc many many times before it finally booted.

i know it is FAR easier to boot 1.1.2 with 04.03.13, because i didn't have to do anything, in fact it booted normally

i was using 1.1.3 OTB (a friend's iPhone who is on AT&T)

If anything was to happen,

it would not work by restoring 1.1.1 - the modem would be wrong.

however, if you restore to 1.1.3, it will work.


sorry if i did not explain properly.
 

Tinman

Evangelist
Gold
Jul 16, 2007
4,334
183
63
Aridzona
#13
No, Mike,

read the first post by bosco,
I did. He wants to be able to take an OTB 1.1.3 iPhone, downgrade it, and the then upgrade it back to jailbroken 1.1.3. This is 100% possible, but you keep telling him he can't do it.


I know it is *possible* to boot 1.1.1 with 04.02.13 baseband.

however - i have seen it not so easy to boot with 04.03.13.

in fact, it was nearly impossible, i had to use iPhuc many many times before it finally booted.
There is no such thing as "nearly impossible" here; it either works or it doesn't. And in this case it works. The more you think something is difficult or impossible the more likely it will be.

Please note I am not singling you out here--you are far from alone in thinking you can't downgrade BB 4.6 iPhones and then jb them in 1.1.3.

Finally, I am referring to jailbreaking, not unlocking.


--
Mike
 

davis5050

Member
Bronze
Aug 18, 2007
192
0
16
#14
confused 1.1.3

ok when I go into installer there are like 2-3 apps that I'm taking as if you download and do what they say you will have a jailbroken 1.1.3, but I don't see anyone talking about it in here. Can you not use those apps then?
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#15
cmd setenv auto-boot true
cmd saveenv
cmd fsboot

i had to use these commands *five times* before the phone booted.
 

bosco0633

New Member
Jan 27, 2008
10
0
0
#16
didn't mean to start a debate. So I can take an OTB 1.1.3 and downgrad to 1.1.1 to 1.1.2 to jailbreak 1.1.3. Will I be able to add a stealth sim and use the phone on another network without issue then. This is where this post get a tad confusing for me.

Thanks for all of your help and comments
 

bkushner

Member
Bronze
Jan 22, 2008
69
0
6
#17
ok thanks, but why can you upgrade a 1.1.2 OTB with iTunes 1.1.3 with new firmware, then downgrade and reupgrade to 1.1.3 jailbreak with current firmwared, but not with an OTB 1.1.3
This has me puzzled as well. If you follow the one method of upgrading to 1.1.3 isn't every phone a 1.1.3?
 

bosco0633

New Member
Jan 27, 2008
10
0
0
#18
there are about 10 threads going right now, each one has different answers. Can someone post a stickey post with right info please.

I need to clarrify.

1.1.2 and 1.1.3 OTB with 4.6, are you saying that I can upgrade with iTunes to 1.1.3 and get current firmware and downgrade to 1.1.1 then work up to 1.1.3 jailbreak?

Every tutorial I read states that I cant do this with a 4.6 only with the 3.9.

Im so lost with all the misinforomation
 

bosco0633

New Member
Jan 27, 2008
10
0
0
#19
went to tutorial at http://hackint0sh.org/forum/showthread.php?p=195983#post195983 and read it again. I figured it out. I think my lingo may have been off and that is why i couldnt understand.

It looks like 1.1.3 and 1.1.2 OTB with the 4.6 can be downgraded, firmware updated and phone can end up with 1.1.3 jailbreak.

However, locked and unlocked, I now understand refers to carriers (Correct?) If I activated with AT&T in the United States then I can continue to use my phone.

Now! if I have an OTB 1.1.2 phone with 4.6, I can NOT update the firmware using iTunes to 1.1.3, because even though I can jail break it, I can not use my phone function because this does not unlock it to allow me to use Stealth sim etc etc etc. with a Canadian carrier.

If I am right, I understand now. And so my original question, was can I upgrade an OTB 1.1.2 to stock 1.1.3 and downgrade and update to 1.1.3 jailbreak, while still maintaining phone capabilities. And second part was can I take a 1.1.3 OTB and downgrade, then upgrade allowing for me to use the phone with stealth sim.

So the answer should be no, correct?
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#20
you are right.

you cannot use stealth sim with 04.03.13 yet, which is the baseband for 1.1.3.

also, since your phone is a 1.1.2/1.1.3 OTB, you will not be able use a stealth sim , unless you LEAVE THE 1.1.2 phone as it is.

then it is, in fact possible to unlock it using a hardware method.