Urgent help needed please!

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

hutch.

New Member
Oct 28, 2007
10
0
0
#1
Hi all, first post on here and its a good one!

Ive accidentally removed all the icons from my springboard using Customise, all I have now is a blank screen and dock but the phone is responsive (receives incoming calls).

Is there any way to fix this? Can I manually start apps in the iPhone from my mac to try to get this sorted or am i screwed?

Im using 1.1.1 version software but my phone has been revirginised and upgraded from a 1.0.2 locked so I don't want to restore using iTunes incase I end up with more of a brick than what I already have.

Cant believe it :(
 

runcmd

Member
Bronze
Aug 6, 2007
46
0
6
Rabun Gap, GA
#2
I'm sure one of the multi talented geeks on this board will be able to give you better advice - but here's my thoughts at the very least.

Springboard is just a bunch of icon-esque links to apps on your phone. You removed the icons - but not the apps. You are probably still running ssh on your phone - so that is probably your conduit to re-install apptap and then you should be able to recover from the "customize" foible.
 

hutch.

New Member
Oct 28, 2007
10
0
0
#3
Yes the apps are still there, I can SSH onto the phone using cyberduck and everything is in order I just cant launch anything to try to recover the situation.
 

runcmd

Member
Bronze
Aug 6, 2007
46
0
6
Rabun Gap, GA
#4
Ok, here's a dumb question. You have tried to swipe the home page to the left right ?

You should be able to re-install apptapp and that would put the icon on your springboard. From there you could install one of the launchers and then expose/or rebuild your menu from there.

again - I'm just guessing out loud - so you know you're not alone in the dark. ; )
 

hutch.

New Member
Oct 28, 2007
10
0
0
#5
hi, yes ive tried that and there is absolutely nothing on the springboard or the dock.

I will give reinstalling apptapp to see if that gives me any hope.
 

hutch.

New Member
Oct 28, 2007
10
0
0
#6
to reinstall apptapp will i have to downgrade to 1.0.2 again?

appreciate that post runcmd im feeling a bit lost at the moment.
 

runcmd

Member
Bronze
Aug 6, 2007
46
0
6
Rabun Gap, GA
#7
Maybe the brainiacs on this board haven't woken up yet ... or I'm sure someone with more experience will jump into the conversation.

You shouldn't have to downgrade just to re-install apptap. I'll go have a look-see at the docs.
 

hutch.

New Member
Oct 28, 2007
10
0
0
#9
I already have independence running on my mac but nothing that I install through it shows up on the springboard its just completely blank.