Usage Meter reset?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

kbhark

Member
Bronze
Jun 28, 2007
55
0
6
#1
I charged my phone until it was completey charged, and the usage stats work fine. A few hours later I have noticed that the stats have disappeared and all I see is the "-" where the stats are suppose to be. I charged the phone back to full charge again after that and the same thing happened. Is anybody having the same issue? I have read that some people have not been able to get any stats but mine were working fine until today. Does anybody know if this issue will be resolved in the update? Thanks!
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#3
I charged my phone until it was completey charged, and the usage stats work fine. A few hours later I have noticed that the stats have disappeared and all I see is the "-" where the stats are suppose to be. I charged the phone back to full charge again after that and the same thing happened. Is anybody having the same issue? I have read that some people have not been able to get any stats but mine were working fine until today. Does anybody know if this issue will be resolved in the update? Thanks!
You sure you didn't sync the phone again since you recharged it?
 

kbhark

Member
Bronze
Jun 28, 2007
55
0
6
#4
Did not sync the phone after it was charged. Even when I do, the usage stats still remain but it says "iPhone has been plugged in since last charge" or something like that.