V1 iPhone can be used as a $600 iPod Touch

bsharp

New Member
Bronze
Jun 21, 2007
351
0
0
Atlanta, GA
#1
According to AppleInsider, (http://www.appleinsider.com/article...an_be_inactivated_and_used_as_wifi_ipods.html) AT&T says those who upgrade to 3G iPhones can continue to use their v1 iPhones wirelessly, like an iPod Touch.

"Original iPhone owners who prefer not to give away or sell their old iPhones after upgrading to an iPhone 3G can instead keep their devices and use them as WiFi-enabled iPods, AT&T has confirmed."

NOTE: They recommend that users upgrade to 2.0 firmware before de-activating their v1 iPhones because this may not work for those with the older software.
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
31
Atlanta, Georgia
#2
Are they saying that if you deactivate prior to upgrading to 2.0 then you will not be able to upgrade the firmware at a later date?
 

bsharp

New Member
Bronze
Jun 21, 2007
351
0
0
Atlanta, GA
#3
Are they saying that if you deactivate prior to upgrading to 2.0 then you will not be able to upgrade the firmware at a later date?
As I read it, if you deactivate prior to upgrading to a new phone, you MAY NOT be able to upgrade the firmware later.
 

juzcallmeg0d

New Member
Bronze
Jun 13, 2008
189
0
0
#4
seems...ya know...like a waste

since you'll have a newer, better, faster, $600 iPhone

id rather just sell it, if i had one lol
 

ColsTiger

Zealot
Gold
Mar 8, 2007
5,856
2
38
Columbus, GA
#5
You'll want to upgrade it to 2.0 before you move on to the iPhone 3G just to make sure you don't have any problem upgrading. That way you can put apps and games on your new (one year old) iPhone/ iPod Touch.
 

bsharp

New Member
Bronze
Jun 21, 2007
351
0
0
Atlanta, GA
#6
You'll want to upgrade it to 2.0 before you move on to the iPhone 3G just to make sure you don't have any problem upgrading. That way you can put apps and games on your new (one year old) iPhone/ iPod Touch.
Thanks. That sums it up and says it very well.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#7
My V1 will be staying at 1.1.4 (for the time being, anyway), as it will be serving as my jailbreaking iPhone; the 3G is staying stock.

- John
 

kevlar08

Zealot
Gold
Jul 3, 2008
1,140
0
36
Colorado
#8
id sell it no need for an older outdated model if you have the new hottness