Verizon and FaceTime/iMessage

Discussion in 'iPhone' started by Awiy, Oct 15, 2011.

  1. Awiy

    Awiy New Member

    Joined:
    Oct 13, 2011
    Likes Received:
    0
    I can't get FaceTime or iMessage to work over Verizon 3G. They both work over wifi. What's up?
     
  2. KevJD

    KevJD Member
    Bronze

    Joined:
    Aug 30, 2008
    Likes Received:
    4
    I do not believe FaceTime works over 3G on any carrier. iMessage, on the other hand, should work without issue.
     
  3. jaydoc1

    jaydoc1 Contributor
    Silver

    Joined:
    Sep 23, 2007
    Likes Received:
    38
    FaceTime=WiFi only.
    iMessage= any data network.
     
  4. Proplayer44

    Proplayer44 Member
    Bronze

    Joined:
    Sep 13, 2010
    Likes Received:
    0
    Why do you think imessage isn't working? Like what is the error? Are the messages blue?

    Just an FYI I have found for it to work with other ipods the ipod owner needs to first send a message to the iPhone for the phone to know that email address is on the imessage network. Must be due to the fact its not a phone number its an email address instead.
     
  5. Awiy

    Awiy New Member

    Joined:
    Oct 13, 2011
    Likes Received:
    0
    Facetime: It says that activation unsuccessful when using my phone number or email with no wifi available 3(G).

    Yet using my email with wifi works fine.

    iMessage works over wifi, yet not over 3G. iPhone sends and receives as text.

    I did find out that it's a Verizon issue. They won't enable FaceTime nor iMessage over 3G as to not bog down their system. This was a tech I spoke to.

    Kinda ticks me off!
     
  6. RoofMonkey

    RoofMonkey Genius
    Gold

    Joined:
    Jun 21, 2010
    Likes Received:
    2,032
    Like Jaydoc1 posted: FaceTime - wifi only.
    Unless you jailbreak and use 3G unrestrictor ( think that's the name)


    Sent from my iPhone4s using iCafe app
     
  7. fury

    fury Evangelist
    Gold

    Joined:
    Oct 23, 2007
    Likes Received:
    238
    Wow. Verizon fail
     
  8. VA_doc

    VA_doc New Member

    Joined:
    Jun 10, 2011
    Likes Received:
    0
    Not true - am using iMessage on my verizon iPhone 4 without any issues...FaceTime yes, that's only on wifi unless you jail break and use the app mentioned above by RoofMonkey..
     
  9. fury

    fury Evangelist
    Gold

    Joined:
    Oct 23, 2007
    Likes Received:
    238
    The plot thickens... Poorly trained tech? But if so, then what makes iMessage fail on 3G for Awiy?

    Have you tried switching off the "Send as SMS" option in Messages settings? Perhaps it's just a little slow and it jumps the gun and switches to SMS prematurely.
     
  10. jaydoc1

    jaydoc1 Contributor
    Silver

    Joined:
    Sep 23, 2007
    Likes Received:
    38
    I think that if you look, when you turn WiFi off on your phone that the blue message bubbles turn green indicating regular SMS and not iMessage. IMessage does not work on 3G.
     
  11. fury

    fury Evangelist
    Gold

    Joined:
    Oct 23, 2007
    Likes Received:
    238
    It does for AT&T 3G.
     
  12. jaydoc1

    jaydoc1 Contributor
    Silver

    Joined:
    Sep 23, 2007
    Likes Received:
    38
    Not Verizon sadly.
     
  13. Awiy

    Awiy New Member

    Joined:
    Oct 13, 2011
    Likes Received:
    0
    We were just brought in from Alltel, so not surprised by glitches, still bummed abt FaceTime. For now using Skype. Thanks everyone for your input.
     
  14. VA_doc

    VA_doc New Member

    Joined:
    Jun 10, 2011
    Likes Received:
    0
    I'm wondering if all of us are on unlimited data/text plans? It might have something to do with the way the account is configured?
     
  15. Awiy

    Awiy New Member

    Joined:
    Oct 13, 2011
    Likes Received:
    0
    Aha! I am.
     
  16. jaydoc1

    jaydoc1 Contributor
    Silver

    Joined:
    Sep 23, 2007
    Likes Received:
    38
    Okay I am now able to iMessage on 3G with Verizon. I wonder if they figured out there was going to be a lot of complaints so are now allowing it?
     

Share This Page