Verizon FiOS and iPhone

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Spike

New Member
Jul 7, 2007
4
0
0
#1
I can't get my iPhone to connect to my home WiFi (verizon FIOS)
Anyone have this problem or a solution?
 

nickingrao

New Member
Bronze
Jul 7, 2007
35
0
0
Central CA
#2
When you say it wont connect are we talking about a possible bad "WEP Key" being entered?

Are you able to jump on a different WIFI hotspot to conclude it's not your WiFi router?

You could also try reseting the iPhone if it's being problematic (Hold top most button and home button for 6+ seconds)

Hope this helps!
 

Spike

New Member
Jul 7, 2007
4
0
0
#3
Thanks. I spent over an hour and a half with an Apple tech on the phone. She had me doing everything she could think of, and nothing. I was at a hotspot today and connected right up. I guess it's my router or a setting I can't figure out. I have not called Verizon as of yet. I don't think they would have a clue or care if my phone can get on their network.
 

danielfillmore

New Member
Bronze
Jul 4, 2007
132
0
0
#5
i do not have my iPhone yet, but was wondering about wifi. I also have verizon fios with an actiontec wireless router. anyone else have this?i'm wondering what its going to be like for me to connect to my home router. i have never used wifi before. does iPhone automatically detect and connect to wifi signals? where is wifi offered? do you use the edge network mostly, and use wifi when it is available?
 

alpinelegacy06

New Member
Bronze
Jul 2, 2007
31
0
0
#6
i have verizon fios, i'm using the actiontec modem and a wireless linksys router. i connect to wifi through my linksys router. but you would most likely have to get into the modem settings and manually turn on wifi feature.

type in 192.168.1.1 into your url browser, the verizon settings screen should come up, but you need the username and password. the default 1's don't work 4 me, but if you could get it from verizon, u'd probably hafta change around sum settings.
 
Jul 8, 2007
17
0
0
#8
Fios & iPhone

Hey, everybody, I have Verizon Fios (great product) and at first, I couldn't get my iPhone to connect, either. First I selected "forget this network" power cycled my Actiontec router... then selected my ssid again. It asled for the WEP key, I entered it and VOILA! connected!
 

RTOIPHONE

New Member
Bronze
Jun 29, 2007
29
0
0
#9
I can't get my iPhone to connect to my home WiFi (verizon FIOS)
Anyone have this problem or a solution?
Yes, I finally got connected. WEP does not work. You can connect unsecured. You have to use WPA. The problem is that it requires 64 digits and there is no way to copy into the iPhone. I just typed in 64 "1"s.
 
Jul 10, 2007
1
0
0
#10
Solution!

Ok, I've been on the phone with APPLE 4 times, and got it to work, but then my computers didn't want to get online...

This happened with getting the Nintendo Wii working too...


_--------------- SOLUTION -------------------_

1) Push and hold for 15 seconds, the red RESET button in the back of the ActionTec router

2) After it has been reset, it will now use the WEBKEY and ESSID on the white stickers on your router (on bottom of router)

3) You will have to use these to reset your computer and iPhone settings.

4) Restart your computers, and re-enter new info from ActionTec Router bottom stickers

5) iPhone - Home - Settings - Wi-Fi - See your ActionTec Router now (using the ESSID from sticker) Choose Router

6) Choose blue circle arrow button

7) Choose PASSWORD

8) Choose HEX or ASCII

9) Enter in your WEB password from bottom of ActionTec Router

10) Click JOIN

11) This should now work.... Be sure that the network is full and you see first the mobile strength, AT&T, and then the WiFi signal strength...

Now, it works for my computers, Wii, DS, iPhone, Laptop....
 

orlickg

New Member
Jul 23, 2007
2
0
0
#12
Fios and WiFi

First time post but I have found out a lot even though I still can't mine to work. I just switched from Comcast and a Linksys router that worked great with my iPhone. Switched to Fios this week with an Actiontec router and problems galore. No matter what I do I can't get it to work with WEP. I have tried all of the previous suggestions plus some. I did get it to work with WEP off and this is how: enter in manually the static IP Address, Subnet Mask, Router and DNS, with all of these entered I could finally use it but without WEP. Also I discovered that with the WEP activated the MAC addresses did not match. Once the above method is used the MAC address matches. I fooled around with MAC settings but still could not get it to work with the WEP on.
 

RTOIPHONE

New Member
Bronze
Jun 29, 2007
29
0
0
#13
I can't get my iPhone to connect to my home WiFi (verizon FIOS)
Anyone have this problem or a solution?
I had the same problem. First, take off security and see if it works. If so, disable WEP and use WPA. At first I used ASCII, hex. You have to type in 64 digits. I just used "1"s. Later, I was able to change it to a setting with 26 digits. I will check and repost. Also, you wireless has to support WPA. I was using an old laptop for home(besides a workstation). I had to get a new DLink card ($34).

I recheck my Actiontech router and the current settings are:

Authentication Method: Pre-Shared Key
Pre shared key 26 "1"s. ASCII
Encryption Algorithm "TKIP"

Checked Group Key Update Interval "3600" seconds
 

orlickg

New Member
Jul 23, 2007
2
0
0
#14
Finally

I got it to work with a couple of tweeks. I had to use "$" in front of my WEP password and also enter the DNS. This thread helped me finally get it to work.

http://discussions.apple.com/thread.jspa?messageID=4820696&#4820696
 

fiositouch

New Member
Dec 2, 2008
1
0
0
#16
I was having trouble getting my iPod Touch to work with my Verizon Fios e-mail account. Apple could not help me, but the solution was simple. I found it on WikiAnswers from some great person in Jersey City.

It was simply a matter of changing the Outgoing Authentication to"Password".

Finally! I got this to work, thusly:

Incoming Mail Server (POP:
-- Host Name: incoming.verizon.net
-- User Name [username without the @verizon.net]
-- Password: [password]

Outgoing Mail Server (SMTP):
-- host name: outgoing.verizon.net
-- user name: [username without the @verizon.net]
-- password: [password]

Advanced (this is I think what did the trick)
-- (Incoming and Outgoing) Use SSL: OFF
-- Incoming Authentication: MD5 Challenge Response
-- Outgoing Authentication: Password
-- Incoming Server Port: 110
-- Outgoing Server Port: 25

Maybe the authentication can be challenge response for both instead of password, but this seems to at least work.

From Happy new iPod touch user in Jersey City

1

Kudos! Thanks!