Video Podcasts (video frozen but audio working)

amiroo79

New Member
Bronze
Nov 3, 2007
217
0
0
Southern California
#1
My sync'd video podcasts are not working correctly. The audio plays fine but the video is frozen. This happened recently and I'm not sure which app I installed or uninstalled caused this (or even if it was related to that in any way).

I can play my regular movies just fine as well as video podcasts directly from websites. It's only the sync'd ones from iTunes that stopped working.

Anyone have a fix for this? I don't really want to restore my phone as I know the 2.0 FW is on the horizon and there will be a jailbreak/unlock for that a few days after its release.
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#2
Are you by any chance trying to play them from the iPod app and via the Podcasts tab? If so, your solution is hopefully a simple one - just go the Video tab and launch them from there instead.

The non-playing of the video element is by design from within the Podcasts tab I believe ...
 

amiroo79

New Member
Bronze
Nov 3, 2007
217
0
0
Southern California
#3
Wow. Not sure what to say besides THANKS and I feel so dumb! I guess I was playing them from the videos section before when I only had a few video podcasts... I now have over 15 so I was going to the podcast section thinking it knows its a video so it would open up in video and audio.

But, it makes sense for them to do that as some might only be interested in the audio sometimes and thereforee its less of a drain on the battery.

Thanks!
Amir
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#4
No worries - glad it worked. I got caught out on this one early days and it was one of the first cool tips I lodged forever.

It seems an odd approach at first, but does make sense for the reasons you've mentioned ...