Video viewing problem with iPhone

Midnite

New Member
Nov 26, 2007
9
0
0
Toronto, ON
#1
Hey has anyone have this problem? When I watch certain videos on the the iPhone. This occurs, the sound will go off for 5 secs and return you the video menu, where you select your videos to watch. Or the iPhone reboots itself. Any iPhone/iPod touch owners have the same problem? :(
 

Zachfj

New Member
Oct 10, 2007
16
0
0
#2
YES!
I have had that happen, actually I posted a thread, however nobody responded. I haven't yet checked but it appears to be working now. I just deleted the videos and reloaded them.

What happen was I started the video then randomly within 30 seconds or so, the volume would die and about 3 seconds later, it would automatically go back to the video play list. Very annoying.
 

Midnite

New Member
Nov 26, 2007
9
0
0
Toronto, ON
#3
YES!
I have had that happen, actually I posted a thread, however nobody responded. I haven't yet checked but it appears to be working now. I just deleted the videos and reloaded them.

What happen was I started the video then randomly within 30 seconds or so, the volume would die and about 3 seconds later, it would automatically go back to the video play list. Very annoying.
So you don't have this problem anymore? I was wondering if the video files are corrupted or a software issue with all the apps on the iPhone.
 

Midnite

New Member
Nov 26, 2007
9
0
0
Toronto, ON
#4
I tried converting my own vids and using downloaded vids. The problem still occurs. I noticed that it will happen after 10 mins or so. Any solutions or does anyone know what's the problem is?