Videos glitch

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

phrozted

New Member
Jul 30, 2007
3
0
0
#1
I can't seem to properly play videos on my iPhone. These are videos which I've synced from iTunes. Every time I play a video, whether it be an episode of The Office or an SNL skit, there is this weird bar of color that blinks across the screen, and the same scene on the screen flashes over and over, and eventually the screen skips to a new scene, which scene also flashes over and over. The audio in the background works fine. What the heck is this?
 

SiLeNtKiLLa

New Member
Bronze
Jul 4, 2007
134
0
0
Atlanta
#3
I can't seem to properly play videos on my iPhone. These are videos which I've synced from iTunes. Every time I play a video, whether it be an episode of The Office or an SNL skit, there is this weird bar of color that blinks across the screen, and the same scene on the screen flashes over and over, and eventually the screen skips to a new scene, which scene also flashes over and over. The audio in the background works fine. What the heck is this?
Funny thing, mine just started doing this as well. I copied The Secret, plays fine on PC, but on iPhone, has an big bar of PINK and flashing colors on the right side, im talking almost half the screen. Used Videora for conversion. I also have 2 other movies on my device, totaling all 3 at 1.77 GIGS.
 

RchGrav

New Member
Bronze
Jun 8, 2007
242
0
0
#5
I can't seem to properly play videos on my iPhone. These are videos which I've synced from iTunes. Every time I play a video, whether it be an episode of The Office or an SNL skit, there is this weird bar of color that blinks across the screen, and the same scene on the screen flashes over and over, and eventually the screen skips to a new scene, which scene also flashes over and over. The audio in the background works fine. What the heck is this?

You may have a faulty decoder chip or bad ram in the video decompression buffer. When I returned my iPhone due to a touchscreen problem the replacement seemed fine, however it would not play videos purchased from the iTunes store.

Sometimes the video would play for a second or two, but then you would see the same scene repeating again and again, sometimes accompanied by highly psychodelic effects, green and pink corrupted video screens, and objects in motion with improper colors left from previous scenes. However the audio portion of the video seemed to play fine.

If this is what you are experiencing I suggest you get Apple to replace it. A reset or restore did not fix this problem for me. The iPhone has a bad chip someplace.
 

phrozted

New Member
Jul 30, 2007
3
0
0
#6
Unfortunately (for me), the videos I'm talking about WERE downloaded from iTunes. I only have a few videos on my computer, and they were all purchased from the iTunes store. So this has nothing to do with how I've encoded anything.
 

vanslam

New Member
Bronze
Jul 9, 2007
45
0
0
#7
I have had no problems with my videos whether they were encode by me or purchased on iTunes. I am watching Last of the Mohigans right now. Looks awesome.