Visual Voicemail in 3.0GM

guest03

Member
Bronze
Mar 30, 2009
80
0
6
#1
Anyone notice their voicemail is not downloading right away? I have restored twice and have come across the same problem...
 

Adam1389

Member
Silver
Nov 20, 2008
588
1
18
Ilwaco, WA
#2
Don't get many voicemails, but the one I did get showed up about 10-15 minutes after the call I missed.
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#3
It might be an AT&T problem and not a problem on your/our end. I don't get many either and have't really paid attention so I can't say for sure.
 

FuelieNova

Contributor
Silver
Aug 3, 2008
636
33
28
#4
I intermittently have that problem and I have not updated yet. Normally my voicemails show up right away but lately they can be up to 30 minutes later. I think it might be ATT
 

blarghonk

New Member
Bronze
Apr 22, 2009
79
0
0
#5
I've noticed this problem off and on for the duration of my time with an iPhone. Although like most others, I don't get much vmail, so I wouldn't be able to give much info on it. For the record, when someone comes into my store and there vmail is delayed or not working, iPhone or no, I delete the voicemail feature then re-add it. Keep in mind, any voice mails you have will be lost forever.
 

blarghonk

New Member
Bronze
Apr 22, 2009
79
0
0
#6
update: I actually had a problem with my visual voicemail not working at all. when I checked the CDN settings, my voicemail site was at a crazy location (something like adsp.cingular). don't remember what it was for sure, but I changed it to wap.cingular and everything worked from that point on. maybe delete the address from the CDN settings, reboot, add them back, reboot, and try that? certainly couldn't hurt.
 

shillingem

Member
Bronze
Jun 28, 2007
54
0
6
Greensboro, NC
#7
The proper settings for your voicemail should be acds.voicemail, which can be entered in the network --> cellular data network tab.
E
 

uPhone559

New Member
Bronze
Jul 18, 2007
389
1
0
#8
just updated to 3.0 GM last night and still don't have Visual Voicemail, it takes me to the old style... maybee it will kick in soon?
 

badge

Member
Bronze
Feb 23, 2009
122
0
16
Bristol UK
#9
UK o2 user on 3.0 GM and my visual voicemail works fine.
 

iStealth

Member
Bronze
Nov 5, 2007
421
0
16
#10
I have AT&T and mine works fine also on 3.0 GM
 
Dec 17, 2008
592
7
18
PA
#11
Its working fine for me on At&T on the east coast... Within a minute or 3 of not taking a call my voice mail appears.

If I have any lag it's when I am in a building and come out. It sometimes takes 15 minutes for the voicmails to appear, but it was that before 3.0 also.
 

karllf

Member
Bronze
Aug 17, 2007
49
0
6
#13
Mine is ok and I'm on AT&T 3.0 with 5.0 and all is ok mms voice all works and I all so have 3 other iPhones on my plan and they to work just fine we all have everything
 

fedexgnd

Member
Bronze
Aug 7, 2007
142
1
18
#14
I've noticed this problem off and on for the duration of my time with an iPhone. Although like most others, I don't get much vmail, so I wouldn't be able to give much info on it. For the record, when someone comes into my store and there vmail is delayed or not working, iPhone or no, I delete the voicemail feature then re-add it. Keep in mind, any voice mails you have will be lost forever.

How do you delete the voicemail feature?
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#15
How do you delete the voicemail feature?
Someone at AT&T would have to delete the feature from your account then re add it. I don't think a customer can do this alone since it is part of the data plan which cannot be removed.
 

FuelieNova

Contributor
Silver
Aug 3, 2008
636
33
28
#16
I updated to 3.0 last Thursday and did not try my visual voice mail until this morning. The first two times I checked it, it was like the old voice mail (no visual), the third time it figured things out on its own and vvm works great now.
Tg
 

Orbish

New Member
Jun 18, 2009
1
0
0
#18
After updating to 3.0 earlier today I noticed this issue for the first time ever. What fixed it for me was setting my voice mail password. I didn't actually change my password, just reset it to what it was before and then my voice mails appeared instead of the phone dialing my voice mailbox.

Settings -> Phone -> Change Voicemail Password (near bottom)