Weird Battery Issue since 1.1.1?

hoits2000

Member
Bronze
Mar 15, 2007
360
1
18
#1
Weird Battery Issue since 1.1.1? NOW MORE!

Hey,

I just updated two days ago, didn't notice anything different with the battery power. But today My phone is nearly dead and it was charging all night like usual. Its usually 75% still since I have barely used it as usual. Since I updated its still stock no modding or jbing. And now its about to die. Antone else having issues, the only thing i changed it i changed wifi to don't ask, since my work has wifi that I cant get on. Hmmm.
 

adseguy

New Member
Bronze
Jul 1, 2007
401
0
0
#2
So you've tried nothing?

Do a reset first. Then drain the battery until it shuts off on its own. If this doesn't fix it do a restore. After that you need to replace it.
 

hoits2000

Member
Bronze
Mar 15, 2007
360
1
18
#3
Yes I tried the restart of course. This didn't happen before the update, I've had the phone since it came out.
 

davejeff

New Member
Sep 17, 2007
2
0
0
#4
Yes I tried the restart of course. This didn't happen before the update, I've has the phone since of came out.
Yep - had exactly the same start to occur on both my iPhone and the wifes. Battery drained like a sink... I did a complete shutdown and reboot and so far it seems to be back to normal. It only recently started doing this - 3 weeks AFTER I updated to 1.1.1. Will be watching it carefuly over the next few days.

D
 

hoits2000

Member
Bronze
Mar 15, 2007
360
1
18
#5
Well now the battery seems ok, but now I am getting the No Sim card in the top and a lot of dropped calls, any one else having these issues?