weird bug in 1.1.3

jjvaldez

New Member
Gold
Jul 3, 2007
2,615
0
0
33
Salinas, Ca
#1
when I go to add a bookmark in safari it adds fine but when I return to tv home screen there is a second dot I know that means another page I go to that other page and its blank and it should be I never added anything to it. This happenes every time .. Weird ... Try it ... Hit the add button then hit cancel and if you only have one page like me if will add a second one ... Weird
 

tyoung

Member
Bronze
Nov 1, 2007
185
0
16
So Cal
#2
I noticed that too, I think it does it so that you can continue to move a webclip to the next page if you want.
 

guest 5

Member
Bronze
Jul 5, 2007
614
0
16
#3
as soon as 1.1.3 was installed on my device i already had the second dot. the second page is blank but the dot shows that there is a second page available.

Not a bug.
 

x666x

New Member
Bronze
Jan 24, 2008
443
0
0
#4
I get the extra dot, or page, only when I'm arranging my icons. I thought it did that incase you wanted to move an icon over to a new page. Think like an Apple for a second, how do you let someone know they can move their new icon to an entirely new page? You bring up a new page "dot" and let them discover that its empty and available.

Kinda strange that it stays that way for you when you're not editing your icons though. Definitely a bug. Sucks when the hacked versions run better than the "real-deal". There was a huge drama over LightWave some years back for PC. After blowing 7k on a license we all found out that the key was just our insurance policy for being audited, because everyone in the industry was using the cracked version which actually FIXED a number of problems in the official release that Newtek was not interested in fixing. We're not on Lightwave anymore, we don't like to run cracks, let alone ones you paid for, lol.

Talk about bizarro world.
 

jjvaldez

New Member
Gold
Jul 3, 2007
2,615
0
0
33
Salinas, Ca
#5
im sure that it is a bug and it is annoying.... i go to add a book mark and everytime that i do i get the second dot.. even if i hit cancel i get it then i have to go and hold a icon for 3 seconds thing and that is annoying ... ita a bug..
 

guest 5

Member
Bronze
Jul 5, 2007
614
0
16
#6
im sure that it is a bug and it is annoying.... i go to add a book mark and everytime that i do i get the second dot.. even if i hit cancel i get it then i have to go and hold a icon for 3 seconds thing and that is annoying ... ita a bug..

does the dot go away? i updated my girlfriend's phone to 1.1.3 for her and right after the update she now permanently has that dot showing her that a new page is available and she's never re-arranged the icons at all (probably doent know how, hehehe).

I think this is the way that 1.1.3 works.. now, if your dot is disappearing, then that is something i have not seen before.
 

kunfuzious

Member
Bronze
Nov 3, 2007
287
3
18
Boulder
#10
I get the extra dot out of nowhere sometimes as well. I just hold down an icon and then hit the home button. Hopefully its corrected with the next update.