Weird heading under time

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
So I just hit the home button to wake up my phone and under the large time up top it says: "Im so sick" under it. WHAT THE HELL IS THAT? How did that get there? WHat does it mean? Has anyone else seen this?
 

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
Ok so I just rebooted the phone and now the date is there under the time. Im still kinda freaked out. Does the phone have something built in to tell you its not working properly?
 

dsuppa

New Member
Bronze
Jul 3, 2007
208
0
0
New Jersey
www.dfsdesigns.com
Apparently the last song you were listening to was flyleaf "I'm So Sick". My phone has done that a few times where it keeps the title on the unlock screen until I go back into the iPod and start and stop a new song.
 

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
Apparently the last song you were listening to was flyleaf "I'm So Sick". My phone has done that a few times where it keeps the title on the unlock screen until I go back into the iPod and start and stop a new song.
Haha you are so right. What a coincidentce that that was the name of the song. Wow I feel like a retard now.
 

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
Yah i was already concerned with my phone because the headphones arent working now. THats why i was studying it so hard in the first place that I noticed it.
 

dsuppa

New Member
Bronze
Jul 3, 2007
208
0
0
New Jersey
www.dfsdesigns.com
Headphones arent working because your phone is "so sick" :laugh2:


My wifes phone did that a couple of weeks ago, but once she turned it off and back on the headphones worked fine again.
 

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
Haha thats exactly what i though. Yah I tried rebooting the phone for the headphone problem but still nothing. Hmmmmm i hope its not a defect. I would hate to have to get a new one and be back to square one.
 

dsuppa

New Member
Bronze
Jul 3, 2007
208
0
0
New Jersey
www.dfsdesigns.com
Check to see if its your headphones or if something is blocking the connection inside the jack. If you look in the headphone jack hole(i know that sounds perverted) you should see a shiny white bottom, if not something is in there or your white sticker has changed color from water damage.
 

HarleyS

New Member
Bronze
Jul 14, 2007
67
0
0
Sarasota Florida
Ok apparently there is just one hell of a delay after putting the head phones in. I plugged them in and was messing around and about 20 - 30 sec later they started working. The same as when i take them out.