Weird iPhone behavior sometimes

rgarjr

New Member
Bronze
Nov 19, 2007
34
0
0
#1
The iPhone jailbroken on 1.1.4.

This happened to my phone like twice, the phone will get No Service from ATT, no audio is heard from ipod music, videos don't play, and when you type with onboard keyboard its really slow.

Don't know if its an app causing this bug or what. Seems like restoring the phone will clean it up.
 

AntonChigurh

Member
Bronze
Jan 30, 2008
226
0
16
#2
You should ask this question in the iPhone Modifications forum, you'll probably get a better answer faster there.
 

Alexander

Zealot
Gold
Jun 28, 2007
1,724
0
36
Atlanta
#3
The iPhone jailbroken on 1.1.4.

This happened to my phone like twice, the phone will get No Service from ATT, no audio is heard from ipod music, videos don't play, and when you type with onboard keyboard its really slow.

Don't know if its an app causing this bug or what. Seems like restoring the phone will clean it up.
Do you reboot the iPhone daily? Sometimes laggy performance is caused by not rebooting.

As for the rest, you may have installed an application that is acting buggy.
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
31
Atlanta, Georgia
#4
I would try doing as Alexander suggested and reboot the phone. If that doesn't seem to clear up the problem then the lag is likely due to 3rd party applications. I would suggest you back up your information and restore the phone and start anew with the applications.
 

adseguy

New Member
Bronze
Jul 1, 2007
401
0
0
#5
That's a band-aid fix guys.:p

If you restore and try going un-jailbroken for a while and it still does this then return the phone. You may have a bad proc. or memory chip.

iPhone have a pretty solid OS platform here and they don't need to be reeboted daily or even weekly like Palms or even worse Wondows mobile devices. Mine gets buggy once in a while too (totaly normal...programmars aren't perfect) but it takes a few weeks that's for sure.