Weird...MMS working on one, but not the other iPhone (Fam.Plan)

mobidutch

New Member
Dec 22, 2008
6
0
0
#1
I uploaded the ATT_US.ipcc file to both mine and my wife's iPhone 3G. After doing the network settings updates, MMS works fine on mine but not on hers. I don't even see the MMS settings on her phone (I do see the tethering settings).

According to AT&T, the MMS opt-out feature is not selected on either line. And indeed when I look online, I do NOT see the MMS-opt-out on either line.

I even switched SIMs to see if I could make the settings appear on her phone, but no dice.

Does that make any sense to anyone?
 

iphun

Zealot
Gold
Mar 16, 2009
1,967
0
36
PA
#2
I uploaded the ATT_US.ipcc file to both mine and my wife's iPhone 3G. After doing the network settings updates, MMS works fine on mine but not on hers. I don't even see the MMS settings on her phone (I do see the tethering settings).

According to AT&T, the MMS opt-out feature is not selected on either line. And indeed when I look online, I do NOT see the MMS-opt-out on either line.

I even switched SIMs to see if I could make the settings appear on her phone, but no dice.

Does that make any sense to anyone?
Try adding these settings into the cellular data network under settings>general>network under the mms area on her phone:

APN: wap.cingular
Username: wap@cingulargprs.com
Password which is case sensitive: CINGULAR1
MMSC: mmsc.cingular.com
MMS Proxy: 66.209.11.32

After these are entered turn airplane mode on, sit on for a second, then off and see if the settings and options are back.
 

Adam1389

Member
Silver
Nov 20, 2008
588
1
18
Ilwaco, WA
#3
Might try reloading the carrier file, restart the phone, and see if it is there.
 

Joon

New Member
Bronze
Jul 14, 2007
214
0
0
#5
Some phones are blocked and some aren't. My phone will MMS, but my wife's won't. AT&T has to remove the block from that phone. Just cause they are on one plan doesn't mean there isn't a block on individual phones.
 

mobidutch

New Member
Dec 22, 2008
6
0
0
#6
Try adding these settings into the cellular data network under settings>general>network under the mms area on her phone:

APN: wap.cingular
Username: wap@cingulargprs.com
Password which is case sensitive: CINGULAR1
MMSC: mmsc.cingular.com
MMS Proxy: 66.209.11.32

After these are entered turn airplane mode on, sit on for a second, then off and see if the settings and options are back.
OK thx. Added the MMSC setting made the MMS setting visible. But with or without proxy, it still fails on sending a pic.

And on top of that...for whatever reason MMS fails on my own iPhone too now. No clue what changed...

I think I'm going to drop this and just wait... :)
 

Adam1389

Member
Silver
Nov 20, 2008
588
1
18
Ilwaco, WA
#7
Turn the MMS switch off, wait a sec, turn it back on, then restart your phone.
 

ventrj

New Member
Bronze
Sep 25, 2007
126
0
0
#8
I up graded yesterday and do not have mms but when i was beta testing i had it. Where can i get this MMSC setting file to try and up date my phone again?
 

dalejrsfan

New Member
Bronze
Mar 1, 2009
44
0
0
#9
I up graded yesterday and do not have mms but when i was beta testing i had it. Where can i get this MMSC setting file to try and up date my phone again?


You can try the user and pass, but I have never needed them. I found this a while back with settings for MMS under cellular data network.
 

mobidutch

New Member
Dec 22, 2008
6
0
0
#10
Turn the MMS switch off, wait a sec, turn it back on, then restart your phone.
Nope, no luck. MMS stopped working for me. At about 90% of sending it sits there for a minute or 2, then it fails (red exclamation mark next to message).
 

Steveo 90

New Member
Bronze
Jan 18, 2008
61
0
0
#11
maybe i am looking in the wrong place but i do not even see an option for mms on my update........
 

mobidutch

New Member
Dec 22, 2008
6
0
0
#13
As far as I can tell, you will only see the MMS Settings under "Messages" when you enter the earlier posted network data settings for MMS:

APN: wap.cingular
Username: wap@cingulargprs.com
Password which is case sensitive: CINGULAR1
MMSC: mmsc.cingular.com
MMS Proxy: 66.209.11.32

Then do a reboot or switch Airplane mode ON and back to OFF.