Weird stuff with my replacement

goobs22xx

Member
Bronze
Sep 16, 2007
250
2
18
#1
So, I had a hardware issue with my old iPhone and sent it in. I got a new (refurb) in return. Now, don't get me wrong, my first one was a refurb and it ran like a champ from July of last year til about a month ago. For what it's worth, I jailbroke it on day two of owning it and have jailbroken every firmware since then, so unless I say something retarded here, please try to assume that I'm not new to this game (granted we all make mistakes, but, well, I'm just saying...if for no other reason than my pride :sick:)

So, I get my new iPhone in and go to jailbreak it. I didn't think about it until later when I restored it as a new phone, but I'm pretty sure it had been jailbroken before because the AT&T carrier logo was blank (ie: they changed it with MiM which won't revert back with a normal restore). So, I set it up as a new phone, and I go through my normal routine: Install Summerboard, SSH my favorite theme(s) on there, and then go sit in front of the phone and put the apps I want on there. Step two is always BossTool to free up the extra diskspace since I only use about 4 gigs on music (but I'm a glutton and had to buy the 8 gig :cool:).

Anyway, my theme is chillin just fine, and I run BossTool. When I move the fonts and ringtones, everything appears normal (says "___Already Relocated" or something of that nature). When I pressed Relocate Apps, it did the swirly "Wait Wheel" and then I saw an increase in available disk space on the OS partition. What was weird, was that it still gave me the option of relocating apps. When I went back to my Summer Board, my calculator icon was missing (The BigBoss doesn't care for math, I suppose). So...I tried installing some more crap to try re-running it to try to recreate the issue (at least of disk space going up). This time, my extra apps I had installed, Mobile Scrobbler and MobileChat, didn't show up, but my TuneWiki remained on the screen.

This is the second time my phone has been fishy while trying to Jailbreak it. Are there any outstanding issues that I may not have read about with any of these programs or anything going on with ZiPhone as of late that causes them to not play nice together? I did have my phone set up how I wanted it for a couple of weeks before I had to return it, so I guess I could've been out of the loop.

Thanks in advance for reading and for any suggestions you may have. I'm doing a New Phone restore again now to see if I can re-re-create this problem, or ideally, keep my fingers crossed and have a solution land in my lap via restore :laugh2:.

Thanks!

-Ben
 

i_savage

New Member
Mar 2, 2008
1
0
0
#2
im not a pro or anything but i think i had the same problem. I think i resolved it by installing BSD subsystem and SUID lib fix and then it worked....hope i could help