What are the additional costs for MMS?

Status
Not open for further replies.

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,404
113
Utah
I should post that I have only verified outgoing MMS. I still need to get someone to send me an MMS to make sure it retrieves them fine.
 

AeroCare

Zealot
Gold
Jul 16, 2009
1,210
25
48
All over the World !
me too uuuuuuuuuuuuugh I am soooo mad right now and I am hating AT&T, they have no idea why I cant send after being on the phone with them for over an hour
Have you received any pictures? I'm not sure if it was a coincidence but the first MMS I sent got the red marks. I asked a friend to text me a picture and I received it fine and right after I could send send MMS with no problem.
 

iLLGT2

New Member
Bronze
Jul 26, 2007
211
0
0
NY/LI
every time i try to send an MMS, it just fails.

does anyone else just get the failed message, with the red exclamation point?

and sending MMS's ( or trying to, but having them fail ) uses a ton of battery life!

i get the same result whether i have wi-fi turned on or off - and i'm an a 3G signal.

i've tried about 15 times, and they all fail.
LOL just my luck too.. I updated carrier, did a hard reboot, soft reboot after clearing network settings and so on, still doesn't send :/
 

Silent Assassin

Zealot
Gold
Mar 24, 2009
1,005
0
36
Atlanta, GA
Never jailbroke, tried doing the early MMS thing from last week but it didn't work then either.
did you wipe that hacked setting off your phone before you tried doing the new one?

do you have an earlier backup of your phone, like before you did the hacked setting... try restoring back to a version BEFORE you tried hacking... and then hit up iTunes again... it should roll you through again, with the fresh settings..
 

Silent Assassin

Zealot
Gold
Mar 24, 2009
1,005
0
36
Atlanta, GA
Are you sure? Try turning on Airplane mode and then enabling WiFi. Methinks it won't work.
No, no AirPlane Mode.. that kills your communication with the towers..

WiFi enables internet... not the PHONE settings...

in AirPlane Mode, you can't do ANYTHING tower related.. make calls, texts, etc...
 

MileHighRob

Zealot
Gold
Jul 16, 2008
1,592
1
38
Colorado
OK I admittedly didn't read through the previous 3 pages that have been generated since I left my home this morning so if this has been covered forgive me and get over it. ;)

Anyway, I had MMS working with the carrier file update from a week or two ago. I just updated to 5.5 and have now lost my Cellular Data Network Settings. They've inexplicably disappeared completely.

I sent a friend an MMS which he received and had him send me something back but all I got back was a text that said <<slide show>> wth?

I even went back to carrier file 5.0, restarted and reinstalled 5.5. to no avail. It shows I've got 5.5 installed but no option under Settings>General>Network for Cellular Data Network Settings. I'm sending MMS fine but not receiving them.

Has this happened to anyone else today? I really don't want to go through a restore at this point so I'm going to wait it out and see if anyone else reports this issue.
 

Napoleon PhoneApart

Genius
Platinum
Jun 19, 2007
33,493
4,417
113
Upper Marlboro, MD
OK I admittedly didn't read through the previous 3 pages that have been generated since I left my home this morning so if this has been covered forgive me and get over it. ;)

Anyway, I had MMS working with the carrier file update from a week or two ago. I just updated to 5.5 and have now lost my Cellular Data Network Settings. They've inexplicably disappeared completely.

I sent a friend an MMS which he received and had him send me something back but all I got back was a text that said <<slide show>> wth?

I even went back to carrier file 5.0, restarted and reinstalled 5.5. to no avail. It shows I've got 5.5 installed but no option under Settings>General>Network for Cellular Data Network Settings. I'm sending MMS fine but not receiving them.

Has this happened to anyone else today? I really don't want to go through a restore at this point so I'm going to wait it out and see if anyone else reports this issue.
I have my 3GS on 3.0 with working MMS (hacked), and I'm leaving it that way for the time being.
 

MileHighRob

Zealot
Gold
Jul 16, 2008
1,592
1
38
Colorado
I have my 3GS on 3.0 with working MMS (hacked), and I'm leaving it that way for the time being.
Yeah, I think I'm going to just go back to the 5.1 carrier file, since it works for me, until a solution to get MMS working with 5.5 AND retain my cellular data settings options is found without having to restore.
 

Europa

Moderator
Senior Moderator
Dec 12, 2008
28,453
5,404
113
Utah
Give me just a minute and I should be able to verify that incoming MMS works. So far I have verified tethering and outgoing MMS. I just texted a friend and asked her to send me an MMS.
 

Silent Assassin

Zealot
Gold
Mar 24, 2009
1,005
0
36
Atlanta, GA
I afraid you are right, blah.
I want them to all have MMS, but you've gotta laugh at em a bit too...

in such a rush to beat the system.. couldn't wait 6-10 more days..

best they can hope to do is restore to a backup they had BEFORE they put the hacked carrier on their phone... and then get today's setting on that fresh system..

unless someone modifies today's carrier update to fix the old broken one...
 

hot_mamma311

Member
Bronze
Aug 13, 2007
188
4
18
Chicago
I want them to all have MMS, but you've gotta laugh at em a bit too...

in such a rush to beat the system.. couldn't wait 6-10 more days..

best they can hope to do is restore to a backup they had BEFORE they put the hacked carrier on their phone... and then get today's setting on that fresh system..

unless someone modifies today's carrier update to fix the old broken one...
I thought today's update would over ride the old file?
 
Status
Not open for further replies.