What did I do wrong?

bigmac

Member
Bronze
Jul 13, 2007
110
0
16
Los Angeles
#1
I have a iPhone that is active with ATT. I had 1.1.1, and was jailbroken. I found a post that gave explicit instructions how to upgrade to 1.1.2. I installed oktoprep, and ran the downloaded program from this forum. So I took the plunge, upgraded to .2 and lost jailbreak and all my other apps. I attempted to go back to 'jailbreakme' and reinstall. When I do the phone does not download jailbreak, and I am using an access point. Why wont jailbreakme download?

Any suggestions how I can get jailbreak back onto my phone? Please help!
 

ZodiacfreaK

New Member
Bronze
Jan 11, 2007
127
0
0
#2
I don't think JailbreakMe works on 1.1.2. I think you can only get apps on 1.1.2 by prepping your 1.1.1 and then updating? Somebody correct me if I am wrong
 

ASaring07

New Member
Sep 12, 2007
2
0
0
#4
Try this

I had a sim unlocked (using in Canada) 1.1.1 iPhone.

4 days ago I used this guide to upgrade to 1.1.2.

http://www.modmyi.com/forums/showthread.php?t=17185

It worked perfectly. I know you have ATT and don't need the sim unlock, so you can just stop using the guide after the jailbreak process.

I hope this helps!
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#5
Yeah, Bigmac, once you oktoprep, and you upgrade, and then unzip the 1.1.2 Jailbreak.zip and run the windows.bat file and you will be jailbroken again.
 

termleech

Zealot
Gold
Sep 7, 2007
1,154
2
38
McPherson, KS
#6
Once you are jailbroken you will still have to reinstall all the programs and stuff you had on there to get them back. The programs are still techincally there but require a reinstall.