What I type is talking back to me?

Mommy

Zealot
Gold
Feb 19, 2011
1,104
88
48
NY
#1
How do I stop the auto corrected words from "talking"?? It's very Anoying that every word is said out loud! Lol.. Thanks!
 

MrMike6by9

Evangelist
Gold
Nov 16, 2008
1,482
120
63
70
Maryland, USA
#2
Sounds like an accessibility function was enabled. Settings/General/accessibility/Speech/Speech Auto text.
HTH
 

Mommy

Zealot
Gold
Feb 19, 2011
1,104
88
48
NY
#3
Lol omg!! Thank you!!