What. The. HELL!

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#1
So my phone says that I'm on 1.1.3 when I'm actually on 1.1.4 and when I click check for update button on iTunes it said that 1.1.3 was the latest version. Anyone know what is going on here? I used independence to jailbreak 1.1.4 and never even looked at that, don't know for how long it has been like that. This is very weird.
 

Bone

Zealot
Gold
Feb 11, 2008
1,214
2
38
#2
im not familiar with independence but it could be a jailbreak trick to allow all the 1.1.3 apps to work on 1.1.4.
 

jptolife

Member
Silver
Jul 15, 2007
645
0
16
New York City
#3
OHHH! Wait a minute.. it must be that plist to allow the apps to run on 1.1.4. yeah that must be it, everything is clear now. Thanks!
 

themanofthedark

New Member
Gold
Jan 5, 2008
2,674
0
0
25
Boston
#4
when I read the title I got really excited I was like "Finally! something epic!"

go to installer, unistall tab, look for 1.1.4 compatibility patch, 1.1.3 SVpatch, or similarly titled packages and unistall them.

good day.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#5
If that doesn't work, find your systemversion.plist and edit to say 1.1.4.

- John