when deleting e-mails in iPhone....

Discussion in 'iOS Software' started by dinosaur1, Dec 20, 2007.

  1. dinosaur1

    dinosaur1 Member
    Silver

    Nov 10, 2007
    2
    why doesn't it delete e-mails on my inbox on my computer also? I use gmail
     
  2. TheJimbo

    TheJimbo New Member

    Sep 10, 2007
    0
    Same thing happens to me. My email account is AT&T's Worldnet. Most of the time when I delete an email on my iPhone, it deletes on the server too and does not wind up in my home inbox. I say "most" because lots of times I delete it, and it comes right back. Sometimes I delete it 3 times throughout the day before it's finally gone. It's like a boomerang. And yes, I have it set to delete off of the server. Most of the time it works, many times it doesn't. Aggravating.
     
  3. Sponsored Advertisement

  4. Marianne

    Marianne Zealot
    Moderator

    Jul 16, 2007
    28
    have you switched on gmail IMAP? if not, you're still working with a POP gmail account - see #15 in this FAQ post for more info...
     
    #3 Marianne, Dec 20, 2007
    Last edited by a moderator: Apr 2, 2014
  5. dinosaur1

    dinosaur1 Member
    Silver

    Nov 10, 2007
    2

    would anyone be able to tell me when i delete my GMail emails off of the iPhone why do they still show up on my laptop's inbox in outlook. any way to avoid this?
     
    #4 dinosaur1, Dec 20, 2007
    Last edited by a moderator: Apr 2, 2014
  6. JoeT

    JoeT Member
    Silver

    Dec 18, 2007
    0
    Go to Settings - Mail - Pick your Gmail account - Advanced.

    Under "Delete from server" choose "When removed from Inbox".

    That should remove it from Outlook as well.


    - Joe
     
  7. dinosaur1

    dinosaur1 Member
    Silver

    Nov 10, 2007
    2
    Since I use gMail I have the Imap settings all set so when I go under Advanced I do not see anything there that says "delete from server"

    does anyone know if I still have to use imap settings for gmail or can can I click on the gMail icon under MAIl and just set it up normally?
     
  8. dinosaur1

    dinosaur1 Member
    Silver

    Nov 10, 2007
    2
    Also does anyone know when I send an email using my gMail account that sent email appears in my inbox? how do I eliminate this?
     
  9. dinosaur1

    dinosaur1 Member
    Silver

    Nov 10, 2007
    2
    I got it, i turned off recent mode.....=)
     
  10. singingwhale

    singingwhale New Member

    Jun 27, 2009
    0
    When I Go to Settings - Mail - My Account - Advanced - I have no "delete from server" option. Is my iPhone some sort of weird mutant or am i looking in the wrong spot? .
     
Similar Threads
  1. lucky8926
    Replies:
    6
    Views:
    768
  2. TJL7386
    Replies:
    5
    Views:
    1,309
  3. Norstan5
    Replies:
    3
    Views:
    716
  4. yankee817299
    Replies:
    6
    Views:
    1,002
  5. jalalawi
    Replies:
    6
    Views:
    1,255
Loading...

Share This Page