when i plug in my 3G...?

bunnunce_boy3

New Member
Bronze
Jan 3, 2008
120
0
0
#1
everytime i plug my 3g into my computer, adobe photoshop opens...how the heck do i turn it off so it doesn't open? I hate the fact it does that. it also does it when my ipod or my flash drive get plugged in. thanks for any help.

i asked this before but didn't get much luck.
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
31
Atlanta, Georgia
#2
I'm running a Mac now but I think this is how to turn it off on the PC.

Plug your iPhone in and then go to Start->All Programs->Select Accessories-> Select Scanner and Camera Wizard. Right click on the iPhone device and the Options toggle should appear. I believe that within here you can choose the default program that Windows uses to import. You can change it from Adobe to something else or disable auto-import completely.
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#3
If you are using a PC windows XP or higher this is what you do:

1- Go to "MY COMPUTER"
2- Go to the camera and scanner area. You should see your iPhone. It must be plugged into a USB port to see it.
3- Highlight (right click) on your iPhone in "My Computer"
4- Click Properties
5- Click "Events"
6- Under "Actions" check the box that says "Take no action"

That should do it.
 

bunnunce_boy3

New Member
Bronze
Jan 3, 2008
120
0
0
#4
thanks but that didn't work. i selected "take no action" but it still opens...
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#5
Make sure you hit "APPLY than "Ok". Make sure photoshop is closed. Unplug your iPhone from the USB port. Plug it back in again.

I just re-created your situation by chosing to open with photoshop than I applied my fix and it worked.

Sorry!
 

bunnunce_boy3

New Member
Bronze
Jan 3, 2008
120
0
0
#6
i did all that...crap. i did it on my desk top and my laptop. both are still doing it...BOO
 

showguy

Member
Silver
Dec 2, 2007
769
15
18
Long Island, NY
#7
Photoshop is a greedy pig of a program. It tries to take over any and all actions involving pictures or cameras. The only other thing I can think of will depend on how comfortable you feel in windows. If you go to "START//RUN//MSCONFIG//STARTUP... You can uncheck anything that has to do with photoshop. In theory if photoshop is running in the background it may preevent you from the instructions I gave you. If you do this, you will need to re-boot your computer.

PS: I always shut off photoshop running on startup. It is a memory pig and will slow down your machine as well as possibly causing the problem you are having.

GOOD LUCK!