Why do some people have better luck with apps working?

connie

Evangelist
Gold
Jul 11, 2007
2,839
104
63
So Cal
#1
This may be a stupid question but why does some apps work on some peoples phones just fine when they install them and other people can't get them to work at all or need fixes? Some people just install programs right off the installer and they work perfectly. I have been trying to jb several times for the last few weeks when ZiPhone became so easy and I am having so many problems getting apps to work properly. Especially Summerboard and Customize (which doesn't work at all for me). I keep losing sound after installing certain apps. Especially if I install Community Sources. I was just wondering why my phone wasn't responding to jb as well as others.
 

dobymax

Member
Bronze
Oct 19, 2007
238
2
18
#2
I do know that Customize does not work with 1.1.4. I'm still trying to get YouTube to work.
 

jjsquizz

Member
Bronze
Nov 10, 2007
252
0
16
Los Angeles
#3
This may be a stupid question but why does some apps work on some peoples phones just fine when they install them and other people can't get them to work at all or need fixes? Some people just install programs right off the installer and they work perfectly. I have been trying to jb several times for the last few weeks when ZiPhone became so easy and I am having so many problems getting apps to work properly. Especially Summerboard and Customize (which doesn't work at all for me). I keep losing sound after installing certain apps. Especially if I install Community Sources. I was just wondering why my phone wasn't responding to jb as well as others.
There is a post right below yours titled "Modded Customize". Resd and try that. Worked for me.:)
 

Hondamaker

Genius
Gold
May 14, 2007
9,946
671
113
56
Fairborn, Ohio
#4
This may be a stupid question but why does some apps work on some peoples phones just fine when they install them and other people can't get them to work at all or need fixes? Some people just install programs right off the installer and they work perfectly. I have been trying to jb several times for the last few weeks when ZiPhone became so easy and I am having so many problems getting apps to work properly. Especially Summerboard and Customize (which doesn't work at all for me). I keep losing sound after installing certain apps. Especially if I install Community Sources. I was just wondering why my phone wasn't responding to jb as well as others.
I had all kinds of trouble too, so I had to restore my phone and set it up as a new phone. Then I used ziPhone and j/b'ed and have had no problems (yet).
 

connie

Evangelist
Gold
Jul 11, 2007
2,839
104
63
So Cal
#5
Well I jb again and I just add one app at a time and then got out of installer and then went back in and added another, and so on. So far this method has left my youtube and safarri alone and they are both working fine. I have also added summerboard and I did not lose my sound this time. I am finding that if I add Community Sources for some reason that is making my phone have no sound. But for now I have a few games and a few apps (make it mine, banner, etc.) and I also got summerboard to work with just the themes it comes with (no other theme will change) and I am just using my own background as wallpaper in the summerboard. I am leaving it like this until hopefully there is some fixes that actually work for me. I have tried several suggested fixes but they don't work. But for now I am happy I am a little jb and I have sound and youtube. Thanks for your input.
 

michael180

Zealot
Gold
Jun 14, 2007
1,249
3
38
Santa Cruz, CA
moderntimes.com
#6
Well I jb again and I just add one app at a time and then got out of installer and then went back in and added another, and so on. So far this method has left my youtube and safarri alone and they are both working fine.
At least you have YouTube working. I did the same as you, a couple of times, I still cannot get YouTube to work.