why does email send me a copy?

Maaz

New Member
Silver
Jun 30, 2007
584
0
0
LA California
#1
my emails are being sent but every time i send a email a copy of the email gets sent back to me, why is this?
 

mlass

Member
Silver
Jun 19, 2007
678
0
16
#2
my emails are being sent but every time i send a email a copy of the email gets sent back to me, why is this?
Go to Settings, Mail, and at the bottem it will say "Always Cc Myself" check no.
 

gcvt

Zealot
Gold
Jun 21, 2007
1,029
1
38
San Francisco
#3
Do you have "Always Cc Myself" selected in the Settings for Mail?
 

Maaz

New Member
Silver
Jun 30, 2007
584
0
0
LA California
#5
yes it has a slider and its been and is selected as off yet still happens
 

mlass

Member
Silver
Jun 19, 2007
678
0
16
#6
Damn you mlass...you type too fast ;)
I'm bored and tired. Didn't have anything better to do but type. LOL

Damn iPhone has me glued to the WEB.
 

Maaz

New Member
Silver
Jun 30, 2007
584
0
0
LA California
#7
can anyone help me with this please, its really annoying.
 

gcvt

Zealot
Gold
Jun 21, 2007
1,029
1
38
San Francisco
#10
I can't help much, as I don't use Gmail, but here's a thread about it.
 
Last edited by a moderator:
Aug 13, 2007
4
0
0
#11
iPhone: About Gmail and Recent Mode Gmail is one of the email services that work with iPhone.
When sending Gmail from iPhone, the sent message will show up as a new message in your iPhone Inbox as if you have cc'ed yourself. If you don't want this behavior, try turning "Use Recent Mode" off.
Also note that only the last 30 days worth of Gmail will be viewable on iPhone. If you have an unread message older than 30 days that you want to read, try turning "Use Recent Mode" off.
To turn Recent Mode off, tap Settings > Mail > Your Gmail account name > Advanced, and turn off "Use Recent Mode."