why dose my speaker make that noise...

Avonalliv

New Member
Jan 15, 2008
11
0
0
#2
it is interference coming from the GSM radio in the phone. i read somewhere that GSM causes more interference than CDMA, too.

only way to stop it is turn it off.
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#3
Actually, you can prevent it by turning on Airplane Mode in the Settings menu. Airplane mode prevents incoming and outgoing signals.

Turning off the phone will prevent syncing.

- John
 

Lincoln

New Member
Gold
Aug 11, 2007
6,100
4
0
#6
Apple needs another update to fix this radio signal shannigans.
That's not the fault of either Apple, the iPhone, or AT&T - it just happens with phones. Most computers and docking stations are now made to prevent that noise from being made; mine for instance, does not emit it. The OP most likely has on old machine.

- John