Why is the iPod arrow appearing like a song is playing?

tfg

New Member
Jun 20, 2007
213
0
0
#1
Anyone seen this on their phone? I'll open a safari window and go to a webpage and I look and the arrow appears next to the battery as if I'm playing a song or video. I close out and it still stays there and I check the ipod and nothing is playing. The only way to get rid of it is to hold the home button for like 10 seconds to to a hard kill of that application. Pretty weird.
 

whale_hunter

New Member
Bronze
Sep 11, 2007
207
0
0
#2
Mine's been doing that since the last update.
 

electoman

New Member
Bronze
Sep 20, 2007
127
0
0
Atlanta, GA
#3
Anyone seen this on their phone? I'll open a safari window and go to a webpage and I look and the arrow appears next to the battery as if I'm playing a song or video. I close out and it still stays there and I check the ipod and nothing is playing. The only way to get rid of it is to hold the home button for like 10 seconds to to a hard kill of that application. Pretty weird.
I have noticed the same thing but, it is just an occasional thing. What I have done is start a song and stop it. The arrow goes away. Don't know what is causing it. I have not noticed a significant change in battery usage as a result.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
40
Philly
#4
I think it happens when you play media from a webpage. As mentioned, quickly playing and pausing the ipod will make it go away. Probably a bug.
 

Shirazik

New Member
Bronze
Jul 21, 2007
37
0
0
Irvine, CA
#5
yup happens to me all the time since i use the ipod function a lot around college and when i stop playback it comes back randomly. I think it does effect battery actually from what i've noticed. a bug for sure. Just exit the ipod completely (holding home for 8 seconds) and it fixes it temporarily
 
Jul 6, 2007
1,832
7
38
26
Marietta, GA
about.me
#6
hmmm it must be only when you play media while in the browser because i have never seen this happenand i only play media in safari like 0.5% of the time.

oh and its not an arrow, its the play symbol, which is still an arrow but just saying thats what it is.
 
Oct 24, 2007
9
0
0
#7
i did a restore and it fixed it for me. maybe try restoring.
 

seb481

New Member
Silver
Aug 3, 2007
774
1
0
San Diego
#8
I think it happens when you play media from a webpage. As mentioned, quickly playing and pausing the ipod will make it go away. Probably a bug.
Yes, it only happens when you're playing a media in your web browser. I'm sure 1.1.2 fixed this. Can't tell yet since i haven't updated...
 

kazzaf

New Member
Sep 23, 2007
24
0
0
#9
I noticed last night for the first time too. If its the safari then I can understand it. I was listening to podcast and sirfing the web and every so often my podcast would stop. and I would have to restart it but the arrow was next to the battery. Maybe it was a website that was starting to play media and it crashed my podcast.?