Wi-fi and mail sending

Francois

Member
Bronze
Nov 18, 2012
34
3
8
#1
Why does my Email not send when connected to Wi-fi. It only send when Wi-fi is disconnected and then it uses 3G data.
 

chris

Administrator
Administrator
Jun 10, 2006
11,813
1,779
113
Long Island, NY
#2
Is it a public WiFi spot? You can be connected, but it won't allow transfer until you agree to terms.
 

Francois

Member
Bronze
Nov 18, 2012
34
3
8
#3
Hi Chris

No, its my private home wi-fi, connected and authenticated.
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,201
144
63
#4
When I first started using mobile email my ISP would only allow it's own and GMAIL's SMTP server to be used all others are denied. Maybe you need to setup a secondary SMTP server to allow for sending mail from your home network. They seem to have lightened up as all my email accounts can now use their own SMTP server, but maybe yours is still uptight.
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,201
144
63
#5
When I first started using mobile email my ISP would only allow it's own and GMAIL's SMTP server to be used all others are denied. Maybe you need to setup a secondary SMTP server to allow for sending mail from your home network. They seem to have lightened up as all my email accounts can now use their own SMTP server, but maybe yours is still uptight.
 

Francois

Member
Bronze
Nov 18, 2012
34
3
8
#6
Thanks, how does one setup a SMTP server?
 

shutter13

Evangelist
Gold
Jan 8, 2009
2,201
144
63
#7
Settings>mail, contacts and calendar>email account go into your account settings and there is an SMTP setting. You can then turn on/off different servers. I would set my ISP email as the secondary server for all my accounts.