Wi-Fi not as strong on 4S?

Oct 3, 2009
986
31
48
#1
I am noticing that I can't grab a Wi-Fi signal in places that I got it with the 4. I also notice that in the kitchen of my house the wife's 4 has like 3 bars and my 4S has zero many times. As I sit here now my MacBook Pro has full Wi-Fi signal and the 4S has 1 bar.

Anyone else notice that? Maybe I have a poo poo one.
 

Bennyboy

Genius
Platinum
Jul 21, 2010
14,017
1,756
113
PA
#2
I noticed it right away once I updated to 5.0 on my iPhone4. Is that what your wife's phone has?
Same thing on the 4S.
 
Oct 3, 2009
986
31
48
#8
Cellular reception on the 4S has been fantastic. Heck, even with 1 bar I can still get calls out and I couldn't do that with my 4.

It just seems to be Wi-Fi. I haven't really researched it yet but today it was bugging me not having Wi-Fi out in the garage...a place I used to get it with my 4.
 

flatbacks21

Member
Bronze
Sep 21, 2010
342
9
18
Ohio
#9
My wifi has been great even with ios5. I've noticed an issue my email not pushing through. Never had any problems before until upgrading to ios5. Like all the changes with the new iOS, but the poor email notifications.
 

Rugaby

Genius
Gold
Feb 18, 2011
7,122
1,219
113
Washington state
#10
My wifi has been great even with ios5. I've noticed an issue my email not pushing through. Never had any problems before until upgrading to ios5. Like all the changes with the new iOS, but the poor email notifications.
I agree with the email push issue. Seems like if I don't go in and make it look for new email every now as then I miss out.
 
Oct 3, 2009
986
31
48
#14
My wifi has been great even with ios5. I've noticed an issue my email not pushing through. Never had any problems before until upgrading to ios5. Like all the changes with the new iOS, but the poor email notifications.
I had to switch it to go get mail every 15 minutes. Push wasn't working at all.
 

RoofMonkey

Genius
Gold
Jun 21, 2010
8,861
2,046
113
Florida
#18
How in the world would I tell my phone what band to use?
You could try changing the channel your router uses. And also turn off the N feature. Kinda sucks as N has more reach, but I do remember reading something about the multiple band routers and iPhones having an issue. ?