WiFi - Connected but not working

  1. FeistyGirl New Member Bronze

    Joined:
    Jun 25, 2007
    Likes Received:
    0
    Got a rather odd issue...

    Set up the iPhone to use my home wireless network. Sees the Network, and I am able to connect to the network just fine.

    The problem is that no matter what I do, the iPhone defaults to EDGE. It will NOT use my wireless network even though it connected just fine and shows it checked in the Settings.

    I use a bunch of WiFi products (Wii, PS3, Laptop, Desktop, 8525 Cell, etc) and every one of them are able to connect just fine, so I know it's not my wireless network.

    I also tried Static settings and manually assigned it stats.. at that point it goes into wireless mode, but will error out when trying to use Safari...

    Anyone else having a similar issue? EDGE has been surprisingly fast, but it is a long way from a real Wifi connection.

    :(
     
    #1
  2. mav New Member Bronze

    Joined:
    May 9, 2007
    Likes Received:
    0
    I had the same issue.

    This is what I did... Delete the network from your iPhone's wifi settings by clicking on that blue arrow icon on the right of the network name. Then click on forget this network. Go to your wireless router and perform a restart. Turn off the iPhone and turn it back on. Go back to the wifi settings and reselect your network and you should be good.

    Essentially restart both devices and add the iPhone as a new connection.
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. wjp09 Zealot Bronze

    Joined:
    Feb 25, 2007
    Likes Received:
    25
    Also turn on airplane mode for atleast 15 secs then turn it off then retry. I heard that worsk.
     
    #3
  5. mdixon1988 New Member Bronze

    Joined:
    Jun 21, 2007
    Likes Received:
    0
    i fixed my wifi problem! finally! i changed the setting on the iPhone to the wep ascii hex thingy, for the password typed in the code on the bottom of my router, and holy crap it worked! This is after talking to my ISP and an iPhone guy this morning and neither one could help me.:laugh2:
     
    #4
  6. FeistyGirl New Member Bronze

    Joined:
    Jun 25, 2007
    Likes Received:
    0
    Yep worked for me too

    Told the iPhone to Forget The Network, then reconnected and specified "WEP ascii or hex" instead of "WEP password" for the password.

    Now, everything seems to be fine.
     
    #5
  7. Marksman New Member Bronze

    Joined:
    Jun 4, 2007
    Likes Received:
    0
    Hey Mav I will be your wingman any day.

    Thank you so much. That fixed my problem. I had rebooted my router, and turned off wifi on my phone numerous times trying to get it to work, but when I did everything in that order it came up no problems on the wifi.

    Awesome.
     
    #6
  8. Austinsdc Member Bronze

    Joined:
    Jun 2, 2007
    Likes Received:
    0
    My husbands phone is doing the same thing. Mine worked just fine. When he gets home i will see if i can fix his too. Thanks for the advice. I love this forum!
     
    #7
  9. davenport New Member

    Joined:
    Jun 21, 2007
    Likes Received:
    0
    Wher exactly do you find that option in the iPhone? In what settings menu?
     
    #8
  10. mdixon1988 New Member Bronze

    Joined:
    Jun 21, 2007
    Likes Received:
    0

    under settings, then under wifi
     
    #9
  11. FeistyGirl New Member Bronze

    Joined:
    Jun 25, 2007
    Likes Received:
    0
    On the screen where you would normally type in your WEP key

    Click on WEP at the top and it will give you the option to select WEP ascii or hex
     
    #10
  12. FeistyGirl New Member Bronze

    Joined:
    Jun 25, 2007
    Likes Received:
    0
    LOL Jinx!

    Looks like mdixon1988 and I will be fielding Technical Support calls today for Apple...

    Does this qualify me for one of those free iPhones? :p
     
    #11
  13. hoop New Member Bronze

    Joined:
    Jun 27, 2007
    Likes Received:
    0
    ok sory for being dumb but can u b more specific, how long is the code and were at the buttom again
    i have a net gear wireless router
     
    #12
  14. mdixon1988 New Member Bronze

    Joined:
    Jun 21, 2007
    Likes Received:
    0
    oops sorry, mine is on the bottom under a UPC code in between [XXX]brackets, its 10 numbers, i have a 2 wire
     
    #13
  15. mdixon1988 New Member Bronze

    Joined:
    Jun 21, 2007
    Likes Received:
    0

    Also, i found out this information by going to 2 wires website:laugh2:
     
    #14
  16. Marksman New Member Bronze

    Joined:
    Jun 4, 2007
    Likes Received:
    0
    #15
  17. bbradyy New Member

    Joined:
    Jun 30, 2007
    Likes Received:
    0
    Ok...i got one for u guys...

    used mav's advice. reset both and then the Wi-Fi symbol replaced the 'E' and all seemed to be good. THEN, as soon as I attempted to use Mail or Safari, it switched right back over to the Edge network...

    I even tried using WEP hex (ASCII) and imputing the number on my router...same situation. Came up...i got excited...then back to the 'E'...
     
    #16
  18. Fafafoooey New Member Bronze

    Joined:
    Apr 26, 2007
    Likes Received:
    0
    is WPA available under WIFI security settings?
     
    #17
  19. mogz New Member Bronze

    Joined:
    Jun 27, 2007
    Likes Received:
    0
    I just changed my WEP password to WEP hex or ascii, reboot my router, and voila! it's done. :)
     
    #18
  20. bbradyy New Member

    Joined:
    Jun 30, 2007
    Likes Received:
    0
    hm...

    i did that. then the Wi-Fi symbol came up in replace of the 'E', but as soon as i attempted to use it (go online or check mail), it switched back to Edge...
     
    #19
  21. Austinsdc Member Bronze

    Joined:
    Jun 2, 2007
    Likes Received:
    0
    My husbands was doing the same thing and i just reset the phone. Press down on home key and on/off switch till it gives you the option to turn off the phone. Turn off, wait a couple secs and turn back on. Hope that helps
     
    #20

Share This Page