WiFi disconnects and phone switches to EDGE when it sleeps

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

jbarrack

New Member
Bronze
Jul 2, 2007
453
0
0
New York
www.facebook.com
#2
Wifi

I have the same problem ... the strange thing is that when I first got the phone it used to stay connected as long as it detected the Wifi. Now it just changes back to edge and I have to go through the process of going into settings and clicking on my linksys. My phone also stoped telling me when wifi was available which it used to do a few days ago ...
 

justahsquirrel

Member
Silver
Jun 7, 2007
545
0
16
Queens, NY
#3
I have the same problem ... the strange thing is that when I first got the phone it used to stay connected as long as it detected the Wifi. Now it just changes back to edge and I have to go through the process of going into settings and clicking on my linksys. My phone also stoped telling me when wifi was available which it used to do a few days ago ...
thats weird...my phone does that too. i think it does that as default to save battery life and download voicemails if anyone has left any..
 

jbarrack

New Member
Bronze
Jul 2, 2007
453
0
0
New York
www.facebook.com
#4
thats weird...my phone does that too. i think it does that as default to save battery life and download voicemails if anyone has left any..
Yeah it was annoying because that was one of the features I liked ... I used to have a PPC-6700 and I hated the fact of having to turn on the wifi radio on and off everytime I "thought" i was in a wifi spot ... Plus didn't Jobs say in his keynote it auto switches from edge to wifi, "iPhone knows the right thing to do" ... Who knows maybe its a common problem and Apple will come out with some sort of software patch.
 

lectioneer

New Member
Jul 1, 2007
10
0
0
#5
Yeah it was annoying because that was one of the features I liked ... I used to have a PPC-6700 and I hated the fact of having to turn on the wifi radio on and off everytime I "thought" i was in a wifi spot ... Plus didn't Jobs say in his keynote it auto switches from edge to wifi, "iPhone knows the right thing to do" ... Who knows maybe its a common problem and Apple will come out with some sort of software patch.
After the first week the same problem has come up in my phone. Even though wifi is connected Edge takes precedence. It can't be battery because wifi is much faster and thereforee uses less power. I am not sharp enough to figure a work around but all communication is grinding to a halt because Edge is so slow. All help will be appreciated.
 

jbarrack

New Member
Bronze
Jul 2, 2007
453
0
0
New York
www.facebook.com
#6
After the first week the same problem has come up in my phone. Even though wifi is connected Edge takes precedence. It can't be battery because wifi is much faster and thereforee uses less power. I am not sharp enough to figure a work around but all communication is grinding to a halt because Edge is so slow. All help will be appreciated.
Hmmm ... well I don't have quite that problem. When I click on linksys it says with linksys until the top power button is clicked to shut the screen off. Have you tryed to shut the machine off for a few minutes. Sometimes that helps if it gets whacky ... just hold down the power button for 10 seconds and it will pop up and say slide to power off ... then slide and leave off for about 5 minutes. Sometimes that helps. I've done it before and it has fixed some of the quarks with it.
 

jbarrack

New Member
Bronze
Jul 2, 2007
453
0
0
New York
www.facebook.com
#9
same problem as I do not get any more notifications about wifi being available!
Yeah its annoying expecially because it worked correctly for the first few days ... but its thats the only problem that I have to manually switch to WiFi then who cares. Some of the people on these forums have had awful problems with their phones - screens breaking, batteries going, ect. I feel so bad for them because you wait all this time for a product to come out and then it doesn't work right is just horrible. I'm just happy mine is fine ...
 

epic

New Member
Jul 8, 2007
5
0
0
New Jersey
#10
I have the same problem now. When I first got the phone, it would find a wifi connection automatically and stay connected to it even if it went into sleep mode. But now all of a sudden even if it goes into sleep mode even for just a second I have to go into settings and do it manually.
 

Farani

New Member
Bronze
Jul 9, 2007
42
0
0
#11
I'm selecting it manually and it says I'm connected but EDGE is still taking precedence! It didn't do this last night for me.
 

epic

New Member
Jul 8, 2007
5
0
0
New Jersey
#12
I Found a fix last night that I did it seems to have worked. From the main menu, go into general. Then go into general again and there is a reset option for your network settings.

After doing that, I haven't had a problem.
 

Farani

New Member
Bronze
Jul 9, 2007
42
0
0
#13
I Found a fix last night that I did it seems to have worked. From the main menu, go into general. Then go into general again and there is a reset option for your network settings.

After doing that, I haven't had a problem.
good tip. thanks!
 

jbarrack

New Member
Bronze
Jul 2, 2007
453
0
0
New York
www.facebook.com
#15
I love the fact that I have been on this forum for the last 3 days saying my wifi won't connect automatically and as I write this I am on my iPhone which i might add, swtched from edge to wifi automatically right before I came on safari to post this ...
 
Jun 7, 2007
545
0
16
Queens, NY
#17
I have the same problem now. When I first got the phone, it would find a wifi connection automatically and stay connected to it even if it went into sleep mode. But now all of a sudden even if it goes into sleep mode even for just a second I have to go into settings and do it manually.
well here are my two cent on this. I understand the need for wifi because edge is slow but I think the reason why it defaults to edge when the phone is in sleep mode is because of power consumption. Meaning that to keep the wifi running it would drain the battery at an astronomical rate. Plus the reason why it goes to edge is because of voicemail. Yes ladys and germs.... Voicemail. Voicemail is not played from a server at AT&T, its downloaded to the phone via edge. I don't think voicemail can be sent through our wifi. Those are the most likely reasons why edge activates on sleep.

1. Power consumption
2. Voicemail download

Well thats just my two cents....

The squirrel
 

jbarrack

New Member
Bronze
Jul 2, 2007
453
0
0
New York
www.facebook.com
#20
Guys I just found out today that the reason why many peopls batteries didn't charge competely is because they leave the wifi i when it sleeps and whill its charging. This drains the battery at good rate a prevents it from fully charging ... also when your wifi is on and its sleeping your usage metter is still running. Which explains why my battery was awful today and my usage was at 17 hours which is a 15 hour jump from last nigth at 9 oclock. But this is just what Apple is telling me ... ill find out this morning.