WiFi fails to join...

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#1
well the only prob i have is prob just a user error but i cannot get my phone to connect to my home wifi. i can find my network and i enter my password and it says failed to join. what could be causing this? i can connect to other networks when im out in public just not my own. is there any type of settings i need to adjust? also what is the VPN and do i need to set it up?
 

mlass

Member
Silver
Jun 19, 2007
678
0
16
#2
Have you ever been able to connected to your WIFI with any other computer?

You say you enter your password, do you enter the correct network (SSID).

You may want to change you router to broadcast your SSID if it is set not to (just to see if you can see it)

Also, what kind of router?

VPN is Virtual Private Network and used to connect to your network securely over the WWW

Edit

Sorry I thought it said you couldn't see your network
 

PapaST

Member
Bronze
Sep 10, 2007
458
6
18
#3
If you generated the password yourself... I'd try inputing first the password and then if that doesn't connect then try inputting 1 of the 4 keys that is generated when making your "pass phrase" on your router. They are look similar to this: D492B813CC

Also make sure that MAC address filtering is not enabled. If it is either disable or add your iPhone's MAC address to the table.
 

mlass

Member
Silver
Jun 19, 2007
678
0
16
#4
Also make sure that MAC address filtering is not enabled. If it is either disable or add your iPhone's MAC address to the table.
I was just thinking of that, I made that mistake when I exchanged my iPhone. Forgot to change the MAC Address.
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#5
where is your mac address? on the phone or computer? sorry i can connect to all other networks just not mine. its a linksys wirelless G router.
 

Tug

Member
Silver
Aug 4, 2008
528
0
16
#6
I've got that same router and haven't had any problems. I did forget my password and had to call linsys to retrieve it but thats another story. Are you sure your typing in your password correctly (case sensitive)?
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#7
yes im sure. i checked like 10 times thimking that. did you change anything on the phone or just connect
 

Tug

Member
Silver
Aug 4, 2008
528
0
16
#8
Once I contacted linksys and got the password all I did was type it in and it connected without any problems. In your Wi-Fi network setting are your "Wi-Fi" and "Ask to Join Networks" buttons switched to "on"?
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#9
yes there both on. as soon as i turn wi-fi on it finds my network. my network shows full bars and a lock symbol. when i click on it i type in my password and it trys to connect for like 5 seconds and then says failed to join.
 

Tug

Member
Silver
Aug 4, 2008
528
0
16
#10
Theres a couple of things you can do depending on how desperate you are to get your phone to connect to your network.

You can push the reset button on your router which will erase your password which Im sure would fix your connection problem. Only problem with that is your network will no longer be secured or you can wait till tomorrow morning and call AT&T tech support.

Im not sure where your located but beings its after midnight here I would suggest waiting till tomorrow and calling AT&T.

Before I forget did you try resetting your phone?
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#11
no i haven't reset my phone. i tried to open my network from my computer but it still shows secured. im going to see if i can find the reset button on the router. thanks for your help.
 

Tug

Member
Silver
Aug 4, 2008
528
0
16
#12
Before you reset your router call linksys and verify your password. It takes about 15 minutes and it's more than likely you need to update the firmware anyway.

Linksys support (800) 326-7114
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#14
i got it to work. thanks for your help. if anyone has problems call linksys support and they will get ya hooked up.
 

kenneth

Zealot
Gold
Aug 19, 2008
1,465
0
36
Texas
#16
on the phone go into settings>wifi>select which network. that should pull up a screen that asks for your password.