WiFi Help - Home network issue, used to work, stopped overnight

Jul 4, 2007
6
0
0
#1
After using my home router (Airport) since buying my iPhone 11 months ago, never needing to reenter my password, my iPhone today asked me to provide the password. When I entered it exactly correct (I checked) it tells me it's not able to log me in.

I've checked the password with the router, and with all the computers that are also using the network and that password, and they all still work. No changes were made to the network, router, or iPhone while I slept.

Any ideas what is going on?
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,385
1,089
113
DC
#2
i noticed there was an Airport Utility Upgrade installed on my Mac last night... maybe that has something to do with it. Anyway, i'd try restarting the Airport first and go from there.
 
Jul 4, 2007
6
0
0
#3
How's this for freaky.

When I got the email notifying me of your reply on the iPhone I looked at the connection, and lo and behold it was on wifi. Nothing else different. Maybe your post solved my problem, pretty awesome power you have there. Please only use your power for good, not evil.

Go figure, I have no idea why it went away.

i noticed there was an Airport Utility Upgrade installed on my Mac last night... maybe that has something to do with it. Anyway, i'd try restarting the Airport first and go from there.
 

acosmichippo

Genius
Platinum
Sep 10, 2007
15,385
1,089
113
DC
#4
yeha, i've experienced some weird issues like that with my Time Capsule. I had some SERIOUS troubles after i installed the 10.5.3 leopard update...

anyway, it's all good now.