WiFi hindered with case?

Badfishy

Contributor
Bronze
May 17, 2011
148
27
28
39
Houston, Texas
I just got a case for my iPhone 5 and am noticing a deterioration in the speed and reception of my wifi signal with the case on. It's an Oakley brand case made with soft and hard rubber and plastics. There is no metal on the case so I wonder why the problem. I lose a bar in reception and speed drops in half while the case is on. I couldn't find any other mentions of this problem here, so am I alone? Is it possible it's the material of my case?

http://www.oakley.com/products/cylinder-block-case-for-iphone-reg-5/99210-001
 

liberated

Genius
Gold
Jul 19, 2007
3,238
484
83
Cases are known to interfere with some signals, usually metal cases, but I suppose is possible.


Sent using iCafe app
 

iPutz

Zealot
Silver
Nov 20, 2012
964
183
43
74
US Midwest
I have an Otterbox Defender on my 5 and in a weak signal area (only 1 bar of WiFi showing) I was unable to duplicate the problem so if it is the case that's creating your problem, it is probably something about that particular model. Is it black in color, if so did the manufacturer use carbon black to color the rubber or plastic parts of the case? I'm just guessing as I have no real idea what could be causing the problem. If you can duplicate the problem at will, maybe call the manufacturer and see what they have to say.
 

EverythingApple

Evangelist
Gold
Jul 28, 2010
3,867
223
63
North Jersey
I just got a case for my iPhone 5 and am noticing a deterioration in the speed and reception of my wifi signal with the case on. It's an Oakley brand case made with soft and hard rubber and plastics. There is no metal on the case so I wonder why the problem. I lose a bar in reception and speed drops in half while the case is on. I couldn't find any other mentions of this problem here, so am I alone? Is it possible it's the material of my case?

http://www.oakley.com/products/cylinder-block-case-for-iphone-reg-5/99210-001
What iOS are you running? 6.0.1 supposedly had wifi issues and 6.0.2 supposedly corrected them. I had no issues with 0.1 but now have wifi issues with 0.2. I hope 6.1 corrects them again. I'm sick of my wifi dropping out and going to 4G as it's eating my battery.