WIFI Not finding any networks

  1. england9892

    england9892 New Member

    Joined:
    Oct 2, 2007
    Likes Received:
    0
    Hi
    My iPhone is not finding any networks. I have tried a wep and non wep networks. Tried changing SSID Name of Network but it doesn't find any network. I can post more details if need be.:mad::mad::mad:
     
    #1
  2. iphoneluverr

    iphoneluverr New Member

    Joined:
    Aug 28, 2007
    Likes Received:
    0
    did u even bother to call Apple :\
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. england9892

    england9892 New Member

    Joined:
    Oct 2, 2007
    Likes Received:
    0
    tried but they require a cingular iPhone phone number and i have a tmobile sim card in my iPhone
     
    #3
  5. yipses

    yipses New Member

    Joined:
    Sep 25, 2007
    Likes Received:
    0
    I have the exact same problem, that's the 3rd user on this website that has had it. I hope it's not a hardware issue and some sort of software fix will do it.. still waiting!
     
    #4
  6. england9892

    england9892 New Member

    Joined:
    Oct 2, 2007
    Likes Received:
    0
    Yeah i can still reurn mine but it has a $40 return fee ao i am debating whether it is worth it.
     
    #5
  7. redstar299

    redstar299 New Member
    Bronze

    Joined:
    Jul 1, 2007
    Likes Received:
    0
    try this

    go into the settings - general - reset and refresh all the network settings
     
    #6
  8. england9892

    england9892 New Member

    Joined:
    Oct 2, 2007
    Likes Received:
    0
    I have tried that and it still doesn't show networks that it showed on the firts day
     
    #7
  9. redstar299

    redstar299 New Member
    Bronze

    Joined:
    Jul 1, 2007
    Likes Received:
    0
    Is your phone hardware unlocked or software unlocked?
     
    #8
  10. england9892

    england9892 New Member

    Joined:
    Oct 2, 2007
    Likes Received:
    0
    my iPhone is software unlocked with anysim
     
    #9
  11. redstar299

    redstar299 New Member
    Bronze

    Joined:
    Jul 1, 2007
    Likes Received:
    0
    I would do a hard reset then and start over
     
    #10
  12. england9892

    england9892 New Member

    Joined:
    Oct 2, 2007
    Likes Received:
    0
    How do i Hard Reset?
    Today i was just messing around with the iPhone. I was trying to flash the baseband following these instructions. http://modmyiPhone.com/wiki/index.p...irmware_1.0.2&curid=1995&diff=3001&oldid=2995. I didn't get the flash to work because terminal didn't work properly but then i tried wifi 10 mins later and it showed my network. Then when i finished typing it in is said couldn't join network. Then it couldn't find the networks again.
     
    #11
  13. MrMajestyk

    MrMajestyk New Member

    Joined:
    Oct 10, 2007
    Likes Received:
    0
    Am I the 4th one?

    Hi Everyone,
    I just got an iPhone few days ago, I leave in Canada so I have to activate and unlock it. I was going through the process, activation was done (with independence 1.1.2a following modmyiPhone.com tutorial), I installed appTapp to download the software necessary for the unlock but when I tried to access wifi their was no list of networks. The iPhone scans but cannot manage to find any networks.
    I gave up that night, and the day after when I tried again I got my home network for few minutes and then it went down again.
    Did any of you manage to fix this?
    Thx for your help,
    Vincent
     
    #12
  14. yipses

    yipses New Member

    Joined:
    Sep 25, 2007
    Likes Received:
    0
    I have the same problem as above and I have tried to do a full hardware reset (hardware reset through iTunes, then jailbreak/independence for unlock). Unfortunately, it hasn't produced any results.

    Please, anyone out there know how to get Wifi to work again? I'm tempted to get another iPhone just to get wifi working :(

    thanks!
     
    #13
  15. england9892

    england9892 New Member

    Joined:
    Oct 2, 2007
    Likes Received:
    0
    yeah I tried flashing the baseband and It showed my network for 1 Min then it stopped working. Flashing the baseband relocks your phone agAin.
     
    #14
  16. slurpee7

    slurpee7 New Member

    Joined:
    Jul 22, 2008
    Likes Received:
    0
    anyone?

    Hello,
    I was just curious if anyone found a fix for this issue? Just did a jailbreak and unlocked and using Tmobile. Sometimes it will randomly pick up some wifi's but it wont ever let me connect to them. ANY help would be awesome!

    Thanks
     
    #15

Share This Page