WiFi problems

Discussion in 'iPhone' started by Stargrrl, Jul 2, 2007.

  1. Stargrrl

    Stargrrl New Member

    Joined:
    Jun 30, 2007
    Likes Received:
    0
    Still no luck with WIFI from my home I've been referred to these tips but I can find the button to toggle they are talking about, I don't see this little bar on the phone anywhere, are they talking about on the computer?

    " If you are using WEP encryption on your network, you have two choices, WEP Password, or WEP hex or ASCII. Notice the little bar at the top that says “WEP Password” with an arrow next to it. If you are entering the Hexadecimal code for your WEP network, you need to toggle it to “WEP Hex or ASCII”.

    Stargrrl
     
  2. victo019

    victo019 New Member

    Joined:
    Jun 14, 2007
    Likes Received:
    0
    Where the tips located? My iPhone doesn't even bring my network up as a choice. My laptop and everything else on my wireless network is working fine. Do yo have a link for the tips or know what I should do. I have a D-Link wireless router.
     
  3. Stargrrl

    Stargrrl New Member

    Joined:
    Jun 30, 2007
    Likes Received:
    0
  4. victo019

    victo019 New Member

    Joined:
    Jun 14, 2007
    Likes Received:
    0
    Thanks! I will try it.
     
  5. Stargrrl

    Stargrrl New Member

    Joined:
    Jun 30, 2007
    Likes Received:
    0
    No problem please post if you are successful!
     
  6. iPhoner

    iPhoner New Member

    Joined:
    Jun 28, 2007
    Likes Received:
    0
    1. Clik on Settings
    2. Click on WiFi
    3. Below "Choose a Network..." should be a list of available networks - click on the name of the network you want to join
    4. When the "Enter Password" screen comes up, in the "Security" Box you will want to click where it says "WEP Password"
    5. On the next screen that opens up, click on "WEP hex or ASCII"
    6. Click on "Enter Password" towards the top of the screen
    7. Enter your password on the password line and then click "Join" in the bottom right corner.

    Hope that helps.
     
  7. jacjac2

    jacjac2 New Member
    Bronze

    Joined:
    Jul 1, 2007
    Likes Received:
    0
    You also might want to delete the wi-fi it is picking up, even though locked, and type it back in. I had to do that, then put in the passcode for security. Took my husband a while to figure out why do any type of security, no one can read you puter with out a password to get into the computer. yes right!
     
  8. Spin This!

    Spin This! New Member
    Silver

    Joined:
    May 4, 2007
    Likes Received:
    0
    Yeh this seems to be a problem with WEP encryption on the iPhone and/or D-LINK routers. You need to change the security to ASCII/hex.

    If you can, upgrade your router to WPA and avoid the issue entirely. WPA is more secure anyway... WEP is pretty universally breakable.
     
  9. csselement

    csselement New Member

    Joined:
    Sep 23, 2007
    Likes Received:
    0
    I keep seeing information regarding to this "WEP Hex or ASCII" choice but it is completely absent on my iPhone. I have followed the directions to a tee...but it's just not there. Did they kill hex support with a software update? Why?
     
  10. Spin This!

    Spin This! New Member
    Silver

    Joined:
    May 4, 2007
    Likes Received:
    0
    Are you guys still having problems with this?

    The latest iPhone updates simplified the process by automatically figuring out if the key is ascii or hex.
     
  11. sammydee

    sammydee New Member

    Joined:
    Sep 25, 2007
    Likes Received:
    0
    Yes, still having major problems with this. The latest iPhone updates made this process MUCH worse, not MUCH simpler.

    How, you ask? Here's my employer's HEX key.

    1111111111

    Whatever developer at Apple thought that the iPhone could "automatically figure out if the key is ascii or hex" didn't think it through very hard. There's NO WAY to tell if the key above is ascii or hex. None. It could be either.

    In any case ... with 1.02 this key (64-bit WEP) just doesn't work with the iPhone, no matter what you do.

    ...Sam
     
  12. sammydee

    sammydee New Member

    Joined:
    Sep 25, 2007
    Likes Received:
    0
    FYI, 1.1.1 fixed my problem. The WEP key that just wouldn't work on 1.0.2 just magically started working on 1.1.1.
     
  13. mcquaid1

    mcquaid1 Member
    Bronze

    Joined:
    Dec 8, 2007
    Likes Received:
    0
    Hi all,im experiencing problems using my wifi
    i can log on and browse websites but when i try to log on to my hotmail acc it asks for my username and password as it should do, then when i type it all in it loads a new page and its just that page again, no red message saying wrong password or anything...just the same log in page?!?! any ideas?
     
  14. Hawk

    Hawk Genius
    Gold

    Joined:
    Aug 2, 2007
    Likes Received:
    241
    Are your cookies enabled? I would look in Settings, under Safari and verify that they are first, then clear the history and cashe and try again.
     
  15. bwlomas

    bwlomas New Member

    Joined:
    Dec 13, 2007
    Likes Received:
    0
    I have 1.1.2 and it is not working...I don't have the option WEP Hex/ASCII. And it is not taking the password...how do I let it know if it is hex? because it is not detecting it on its own.
     
  16. CapnCoronado

    CapnCoronado New Member

    Joined:
    Dec 12, 2007
    Likes Received:
    0
    So I just got my iPhone today and I LOVE it, but anyways heres the problem: I have a secure wireless network in my house and the iPhone picks it up and asks for the password, I put in the password but it says it is incorrect, yet its not, what can I do?
     
  17. ColsTiger

    ColsTiger Zealot
    Gold

    Joined:
    Mar 8, 2007
    Likes Received:
    2
    Make sure you are using the correct password. Usually, it's a 26 digit WEP encrypted password. Most people make the mistake of trying to use the router's administrator password.
     
  18. freakydeaky dutch bastard

    Silver

    Joined:
    Dec 10, 2007
    Likes Received:
    0
    and make sure you use the proper case with letters
     
  19. Lincoln

    Lincoln New Member
    Gold

    Joined:
    Aug 11, 2007
    Likes Received:
    4
    Mine's 9 digits.

    - John
     
  20. Mordred

    Mordred New Member

    Joined:
    Jul 24, 2007
    Likes Received:
    0
    If you have Wireless MAC Filter set to Permit only in your router, make sure to add your iPhone's MAC address to it.
     
Similar Threads
  1. Blaus Jevgenijs
    Replies:
    6
    Views:
    1,258
Loading...

Share This Page