WiFi says "Not Connected" but On, cannot find Networks.

hy0ii

New Member
Feb 21, 2009
5
0
0
#1
So, my iPhone 2G cannot find networks. Even when I put them in myself. My iPod touch has the networks showing. Does anyone know how to fix this? I cant justify keeping this if wifi doesn't work on my campus. :(
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#2
Try resetting network settings. Go into Settings, General, Reset, reset network settings and try again.
 

hy0ii

New Member
Feb 21, 2009
5
0
0
#3
would that affect the phone in any way if it is running on Tmobile?
 

hy0ii

New Member
Feb 21, 2009
5
0
0
#4
ahck. didn't do anything. thanks though.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
41
Philly
#5
How many wifi spots have you tried?
 

hy0ii

New Member
Feb 21, 2009
5
0
0
#6
Tried my auditorium. cpu lab. and friends apartment.

A friend said to QuickPwn, let's see how that turns out.
 

psylichon

Genius
Moderator
Oct 31, 2007
16,591
751
113
41
Philly
#7
I think your only resort at this point (if resetting network settings didn't work) is to do a full general reset from the phone. If that doesn't work, a restore. If that doesn't work, an exchange. :/
 
Mar 16, 2009
1
0
0
#8
I have been having this very same problem.is upgrading my firmware my only option? and should this help?
White 3g 16g 2.2
 

davies46

New Member
Apr 7, 2009
1
0
0
#9
Wifi says_not connected but on and can not find networks.I went to settings ,to general,to reset,tried reset network settings but can not get wifi connected.
 

Pete

New Member
Jan 14, 2009
3
0
0
#10
Hi Guys, my iPhone 3G had perfect wifi reception for the first 4 month i have owned it. Yesterday it stopped picking up any wifi networks at all?
I tried many things suggested, but nothing helped. I saw one guy had put his phone in the fridge, so i thought why not. After about 20 mins, i took it out and it instantaneously connected to wifi, this lasted about 10 mins. I can put it in the fridge and it will connect every time, but once the phone has got back to room temp the connection disappears again?
Any ideas if this can be fixed...i'm in China so no chance of exchanging the unit
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
49
ATL
#11
That's really odd. I would never suggest putting the phone in the fridge for the risk of damage you can do, but the fact it works indicates over-heating, and you really do need to get of exchanged.