WiFi sync blocked by avg

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

rambo47

Contributor
Silver
Apr 4, 2010
528
79
28
Northern NJ
#3
AVG is doing exactly what it's supposed to do. It's protecting you from intrusions. Either make an exception or just turn it off when you want to sync.
 

Kahe

New Member
May 25, 2010
5
0
1
#4
I already created an exception for iTunes. that was the first thing I did thinking about solving the problem,did not work. I call avg tech. but everybody in the village speak Chinese so my problem still exists
 

blastewitz

Member
Bronze
Feb 3, 2011
51
0
6
36
Bognor Regis
#5
I already created an exception for iTunes. that was the first thing I did thinking about solving the problem,did not work. I call avg tech. but everybody in the village speak Chinese so my problem still exists[/quote
Try this path if you're on windows. I've had avg and had the same problem. i don't remember exactly if it's the right one but you should give it a try. i'll look into it later on if this doesn't help. reply pls regardless of the result.
 

Attachments

blastewitz

Member
Bronze
Feb 3, 2011
51
0
6
36
Bognor Regis
#6
I already created an exception for iTunes. that was the first thing I did thinking about solving the problem,did not work. I call avg tech. but everybody in the village speak Chinese so my problem still exists
try this one. you never know it might work. i hope it does because it was a pain for me until i got it figured
 

Attachments

whiteghost

Member
Bronze
Jan 31, 2010
98
0
16
Manchester UK
#8
Here are the AVG settings that works for me!

open up your AVG prog!

Go to TOOLS, advanced firewall settings

Under the firewall profile you use, go to system services "left hand pane"

Manage user system rules "Bar below right hand window click on it"

Click on the ADD button?

create two new rules and put in these settings :
first=
protocol = TCP
direction = Out
local port(s) = All ports
remote port(s) = all ports
remote address(es) = all networks
Allow for ALL

second=
protocol = UDP
direction = Both Ways
local port(s) = All ports
remote port(s) = all ports
remote address(es) = all networks
Allow for ALL

After you've done the above, restart.

Good luck :)