WIFI WEP HEX option not on my phone

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Fayewolf

Member
Bronze
Oct 10, 2007
62
0
6
#1
I'm really frustrated trying to get WIFI to work onmy home network. It works anywhere else where no password is required.

I tried forget the network, manually typing in the network name, i read on the forum that I'm suppose to select the arrorw, then select WEP/HEX password, but I don't have that as an option!

here's what i did.

Other Network
Entered name of my network
Next tab is security, hit the arrow next to None,
I have 4 selections: None, WEP, WPA or WPA2

I tried selecting WEP and then type in the 10 digit passwords, 9a9bxxxxxx

Hit Join

Edge is still showing.

Then i go to Airplane mode, switch the thing on and off, sure, teh WIFI fan shows up full bar. Open up safari, falls back to Edge.

I'm using an old netgear router, 64Bit encription.. any suggestions please?
I already tried the resetting router stuff too
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#2
The ASCII/HEX option is no longer listed in newer iPhone firmwares.

I've read that some iPhone users have had trouble with Netgear routers set to WEP encyrption. So my suggestion is to change your Netgear's encryption to WPA instead. Consult your routher's manual or Netgear's website on how to do that. Good luck!
 

Fayewolf

Member
Bronze
Oct 10, 2007
62
0
6
#3
The ASCII/HEX option is no longer listed in newer iPhone firmwares.

I've read that some iPhone users have had trouble with Netgear routers set to WEP encyrption. So my suggestion is to change your Netgear's encryption to WPA instead. Consult your routher's manual or Netgear's website on how to do that. Good luck!
Unfortunately, my router doesn't have the WPA option, it's so old :(
 

bwlomas

New Member
Dec 13, 2007
2
0
0
#4
Same problem

I am having the same problem...and I would love to switch to a different type of encryption but I can't.

How do I let my iPhone know I am entering the password as Hex?

Please help because Apple is no help.
 

duncank

New Member
Dec 1, 2009
1
0
0
#5
Hi,
I just got this to finally work by selecting the WiFi network, choosing WEP, and then typing $abcdeabcde ($ first then lowercase). Hope that helps!
-D
 
Jan 16, 2009
3,230
13
38
58
Mississippi
#6
If you still can't get it going I'd suggest getting a new router. Newegg or Amazon ought to be pretty cheap right now and also look for free shipping. Netgear routers do seem to be a PITA for many here so keep that in mind as well.

My last netgear would only work with no security but we live in an apartment so security isn't an option!
 

Hawk

Genius
Gold
Aug 2, 2007
6,682
241
83
48
ATL
#7
The only time I have ever had to pick the security type is when I was setting up a connection where the network didn't broadcast the SSID.
Otherwise, I turn on WiFi, it shows me the available networks, I click My network, enter the password (which is WEP 128bit) and connect. Works fine every time.