will Apple ever fix the iPod cutting out when browsing web prob?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

ipod classic

New Member
Bronze
Sep 24, 2007
80
0
0
#1
hi I was just wondering if Apple will ever fix the iPod shutting off when browsing the web problem? Have they even addressed this yet? Can it be fixed? And am I the only one experiencing this? Its getting really annoying now! I think I heard of this problem somewhere but wasn't sure if everyone else is experiencing this. Thanks
 

domi

New Member
Bronze
Aug 13, 2007
84
0
0
Texas
#3
i used to have that same problem, but when i was on 1.0.0 and 1.0.1. when i updated to 1.0.2 it only happned once or twice and it hasn't happened since ive been on 1.1.1.
 

Velodog2

Member
Silver
Jul 19, 2007
562
0
16
#4
that is THE most annoying bug on the whole damned phone to me!

I like to relax by surfing to tunes but that issue makes it basically impossible. I was hoping 1.1.1 might fix it but had serious doubts when I saw a report that it happened on the Touch as well. Maybe they think its a 'feature' and is worth including on new products? I confirmed the problem still existed on 1.1.1 over the weekend.

Without going into full rant i'll just say i hope any decent engineer who's time they've wasted relocking this thing can now start working on real problems.
 

buttsecks

New Member
Bronze
Oct 1, 2007
38
0
0
#5
purchased my iPhone the week it came out and ive had a problem with safari since day 1. the web browser is fine but my problem is when it randomly closes and returns me to the home screen. another issues ive had since day 1 is if i am using the ipod while surfing the on safari the ipod will shut off by itself and soon after safari closes itself as well. none of the updates have fixed this problem for me yet and this happens to me at least once a day now. love the phone but this is just so annoying for me because i use my phone constantly to listen to the ipod and surf the web. i hope they fix this one day
 

ipod classic

New Member
Bronze
Sep 24, 2007
80
0
0
#6
i have 1.1.1 and it didn't make a darn difference. i wonder what 1800 apl care can do about this? it doesn't seem right to have purchased a malfunctioning phone with A yr. warantee and to have to deal with it.
 
Oct 1, 2007
4
0
0
#7
I have this same problem too, what a relief other people have it and not just me (although It's still a bad thing) :sick: , I thought mine was defective.
 

Youngbinks

Zealot
Gold
Jun 4, 2007
7,617
3
38
30
Atlanta, Georgia
#8
I think it really varies by iPhone. I haven't updated to 1.1.1 and I have rarely ever had it cut off of the iPod when I'm using Sarfari. I guess maybe it's the luck of the draw. I'll have to see what happens when I go to 1.1.1.
 

Indy

Zealot
Gold
Jul 29, 2007
2,921
5
38
38
#11
If most people aren't known to have this problem and my phone did, I'd be taking it back to where I bought it and let them see for themselves! As someone posted above, it may be the phone YOU have...

But yes, definitely annoying, I play with the store demos all the time and 50/50 chance that they do this.