Will Summerboard work with 1.1.1?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

x999x

New Member
Gold
Aug 6, 2007
1,656
0
0
#3
I tried summerboard with my hacked 1.1.1, and it put my dock at the top, overlapping with some of the icons. Has anyone got it to work?
The install is a bit of a chore, but the beta does work!

Those little dots above the dock are pretty convenient, they show you how many pages of icons you have.

 

Hondamaker

Genius
Gold
May 14, 2007
9,922
662
113
55
Fairborn, Ohio
#5
You have to manually install the Alpha version of 1.1.1 Summerboard, located here:

http://www.apptapp.com/summerboard/
I just manually installed the new summerboard, and it still puts the dock at the top, overlapping some of the icons. When I open Summerboard, it crashes. Since I manually installed it, I can't uninstall it with the Installer app. How can I get rid of it?


EDIT: Nevermind, I had set permissions wrong, so I changed them and all is ok with the world.
 

papabro

New Member
Bronze
Jul 23, 2007
101
0
0
MA
#6
ok I guess I need a little advise here. I did the manual install of summerboard using the instructions that came in the zip file. I have no scrolling, but I do have the SMB icon. When I press the icon I go to a blank grey screen with SummerBoard at the top. It stays on this screen for about 20 seconds and automatically pops back to the springboard. Any ideas? I did not do the "undo the previous Springboard patch" step in the instructions and I did not have SMB installed from installer.
 

Hondamaker

Genius
Gold
May 14, 2007
9,922
662
113
55
Fairborn, Ohio
#7
ok I guess I need a little advise here. I did the manual install of summerboard using the instructions that came in the zip file. I have no scrolling, but I do have the SMB icon. When I press the icon I go to a blank grey screen with SummerBoard at the top. It stays on this screen for about 20 seconds and automatically pops back to the springboard. Any ideas? I did not do the "undo the previous Springboard patch" step in the instructions and I did not have SMB installed from installer.
Jarhead, make sure your permissions are set like this when you manually install summerboard:

rwxr-xr-x

The instructions say different, and it didn't work for me till I changed permissions.
 

papabro

New Member
Bronze
Jul 23, 2007
101
0
0
MA
#8
Jarhead, make sure your permissions are set like this when you manually install summerboard:

rwxr-xr-x

The instructions say different, and it didn't work for me till I changed permissions.
I've been out diggin holes in the yard and I was thinking to myself that it was the permissions. I thought it strange that it wasn't in the instructions. Even reread them several times to see if I missed it. Anyway thanks for the suggestion, it certainly helps to have the reinforcement. I am going to try it now.
 

ssjmonk

New Member
Apr 19, 2008
4
0
0
#10
changing permissions

how the hell do you change the permissions if i used ibrickr and what should i change the permissions too if i used ibrickr
 

ssjmonk

New Member
Apr 19, 2008
4
0
0
#11
changing permissions

how the hell do you change the permissions if i used ibrickr and what should i change the permissions too if i used ibrickr