will this work for 1.1.2?

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Bill Gates

New Member
Bronze
Oct 24, 2007
90
0
0
#1
  1. Make sure you have a SIM-card with PIN turned off, and power on your phone (the supplied AT&T card works fine).
  2. On the activation screen, slide to emergency and dial: *#301# to make the phone call itself. (If the incoming call dialog quickly disappears but it keeps ringing, just dial 0 (remove *#301# first), and it will call itself)
  3. Answer the call, and tap on Hold
  4. Phone will call it self again, tap Decline. You will now be returned to the normal dialer.
  5. Tap on contacts, and tap the + icon to add a new. The only info you are going to add to this contact are two URL's. To add a URL, tap Add new URL. The first URL is prefs followed by a colon: prefs: and the second is jailbreakme.com. Tap Save.
  6. Your contact now has two "web pages" - tap on the first one (prefs:). This will take you to the settings dialog. The reason you want this, is because you need to connect to a Wi-Fi network, so tap on Wi-Fi, and get connected to a network, and make sure the icon on top of the screen is indicating that you are connected. While you are in the settings dialog, you should also set: General → Auto-Lock → Never.
  7. Now, press the home button, and again, slide to emergency dial 0, Answer the call, Hold and Decline the new call so that you get to the contacts. Tap on your contact (No Name), and this time tap on the other home page, jailbreakme.com
  8. Safari will launch and show you a webpage. Read through the text, before you Install AppSnapp
  9. Phone will return to activation screen, but don't panic, just wait.
  10. Phone should automaticly restart after almost a minute. . If it does not restart withing 2 minutes, click here.
  11. When the phone starts again, it should no longer say Slide to emergency, but rather Slide to unlock It means it was successful! Activation is now bypassed, and phone prepared for software installation!



    its for a oob 1.1.2 if that makes a difference.

    thanks