WINScp and 1.1.2

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up
Aug 28, 2007
348
0
0
#1
when i use root and alpine my connection gets refused..

i really need this to work to put files on it, please someone help me, mobile fiinder isn't good engouh
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#2
When you ran the Dev Team jailbreak program, did you opt to install SSH? If so, you were given the option to change the password. That is the password you will need to enter instead of alpine.
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#5
i didn't install it, i didn't know what it was... what do i do..
That's okay if you didn't install it. All you need to do is install OpenSSH via Installer. Once you do that, just fire up WinSCP again and it should work with the password as alpine. If you still get a connection error, then you might be setting your phone's IP address incorrectly.