WinSCP... Can't connect.... help

BD997

New Member
Bronze
Dec 23, 2007
154
0
0
Boston, MA
#1
I have always been able to connect via SSH... but now for some reason I am unable to connect...I tried all three methods SFTP,FTP and SCP and nothing... I put in my IP address and then root and alpine as username and password... and all I keep getting is "network error: connection refused" anyone have a fix for this.

BTW I uninstalled WINSCP and reinstalled it just incase and still nothing... :oops:
 

patrickj

Genius
Gold
Sep 2, 2007
6,221
445
83
Austin, Tx
ipadinsight.com
#2
You may have already done these, but just in case:
make sure OpenSSH is On, via Services app or similar
Restart the iPhone
 

Jhors2

New Member
Bronze
Nov 11, 2007
239
0
0
#3
try the password dottie, some iPhones use that password instead.
 

BD997

New Member
Bronze
Dec 23, 2007
154
0
0
Boston, MA
#4
cool...let me give it a try... thanks guys

It worked....I rebooted and now im in! thanks!
 

Jhors2

New Member
Bronze
Nov 11, 2007
239
0
0
#6
No worries :) happy modding :)
 

bkrgrlmphs

Member
Bronze
Aug 10, 2007
44
0
6
#8
You may have already done these, but just in case:
make sure OpenSSH is On, via Services app or similar
Restart the iPhone
Can I ask afterward you have dropped in the files you want in winscp what do you do afterwards? There is a thread that gives you all the directions exc. what to do next his answer is to do whateva you want.:sick:
 

enigmanic

New Member
Silver
Jun 27, 2007
513
0
0
#9
cool...let me give it a try... thanks guys

It worked....I rebooted and now im in! thanks!
If you're on 1.1.3, Services is buggy...you have to reboot your iPhone everytime you want to use WinSCP and SSH again, which is a little annoying. Use BossPrefs instead to turn on/off SSH. (You'll need to install BigBoss as a source).