winscp not connecting to iPhone

sexy_chick

New Member
Apr 3, 2008
4
0
0
#1
hey guyz! please I need your help again

Yesterday I SSH my iPhone and everything was working great.
I had to restore it today due to slight problems ang unlock it again, but when I tried to SSH into it it did not connect! all I get is a notice saying: "invalid access to memory"

Does this have to do with the unlocking program I used?

Please guyz I need your help ASAP

thanks
 
Apr 1, 2008
16
0
0
#2
well i haven't been able to get mine to connect the last couple of days either. Also, the last time i did get it to connect, i could not find a folder for summerboard so that i could transfer some themes that i had saved. Thanks for any help you guys can give.
 

wjp09

Zealot
Gold
Feb 25, 2007
2,559
25
48
NJ
#3
Correct me if im wrong..

Its not always available OTB. Remember the first time you wanted to SSH you had to run the putty. etc. Anyway I think you need to redo that first step to access iPhone again via ssh
 

sexy_chick

New Member
Apr 3, 2008
4
0
0
#4
Its not always available OTB. Remember the first time you wanted to SSH you had to run the putty. etc. Anyway I think you need to redo that first step to access iPhone again via ssh
No, I don't remember doing this putty thing ever! As soon as i got my iPhone I unlocked, activated, and jailbroke it and SHH without any problems! this only happened when I restored it again using ziPhone 3.0

anywayz, how do u do this putty? it might work
 

styfle

Zealot
Gold
Mar 31, 2008
3,381
7
38
#5
what did you use to jailbreak
i used ziPhone 3.0 and ssh works fine

also make sure your phone is connected to your wireless network and not in sleep mode
 

sexy_chick

New Member
Apr 3, 2008
4
0
0
#6
what did you use to jailbreak
i used ziPhone 3.0 and ssh works fine

also make sure your phone is connected to your wireless network and not in sleep mode
The first time I jailbroke my phone I used ziPhone 2.6, and ssh was working fine.. then I had to restore my phone again and jailbroke it using ziPhone 3.0, but ssh wouldn't work! my phone is connected im pretty sure and is NOT on sleep mode!