Winterboard on 5.1.1

Jaqueen

New Member
May 22, 2012
6
0
1
Is an update needed in order to install winter board on 5.1.1? And if so, does anyone know how long it will be?
 

My-phone

Member
Bronze
I tried to install Winterboard on my iPhone 4, but there were a few things I had to install separately. I installed everything but the last thing on the list is "WinterBoard." It won't install. I have two dependencies that prevent it (?): "preferenceloader" and "libhid >=2.0.4"
 

MoneyMaker79

Genius
Gold
Dec 15, 2008
5,386
340
83
30
Pensacola, FL
I installed it on my new iPad running 5.1.1 but it is not running right for me. Everything is too small and off centered.
I have Winterboard on my iPhone 4 running the updated version of 5.1.1 and Winterboard runs smoothly. Mind it did take a few tries to install it, as did most other apps/tweaks.
 

My-phone

Member
Bronze
I tried to install Winterboard on my iPhone 4, but there were a few things I had to install separately. I installed everything but the last thing on the list is "WinterBoard." It won't install. I have two dependencies that prevent it (?): "preferenceloader" and "libhid >=2.0.4"
I fixed my issue. I used Rocky and reloaded the JB. Now, WinterBoard works good.
 

dbrownyard

New Member
May 27, 2012
3
0
1
Independence, Missouri
Yeah, Money, like you I had no problem at all. I had no problem with SBSettings either, though winterboard took a couple of 'link to file' errors before correctly linking. Love winterboard, running the windows 7 theme now :).
 

MoneyMaker79

Genius
Gold
Dec 15, 2008
5,386
340
83
30
Pensacola, FL
Yeah, Money, like you I had no problem at all. I had no problem with SBSettings either, though winterboard took a couple of 'link to file' errors before correctly linking. Love winterboard, running the windows 7 theme now :).
Awesome! Have fun being Jailbroken. It's a lot of enjoyment, for me at least. Lock screen themes and much much more!
 
  • Like
Reactions: dbrownyard