Wireless not automatically connecting

Jan 2, 2008
12
0
0
#1
ever since i upgraded to 1.1.3 my phone has stopped connecting to wi-fi, it doesn't ask me to join and it forgets networks that have the password saved. And lets say i already connected and leave the phone alone for a while...when i got back its already disconnected again. Everything on the phone is the same as it was before i upgraded....so any ideas?
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#2
ever since i upgraded to 1.1.3 my phone has stopped connecting to wi-fi, it doesn't ask me to join and it forgets networks that have the password saved. And lets say i already connected and leave the phone alone for a while...when i got back its already disconnected again. Everything on the phone is the same as it was before i upgraded....so any ideas?

I have 2 routers in the house. And I noticed after the upgrade that everytime I turned my phone on a popup would tell me the password was incorrect and to enter the pass again to join. I would enter and join. Later phone back on and would do thesame thing, so after 3 or 4 times of this I did the forget and then did a new one and entered the info, and so far it has been okay.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#4
ok that didn't work, im going to try to restore and update again? How can i back up my numbers and pictures before i do that?
Dock the phone and hit sync a couple of times, this backs up the phone.

When you restore, everything comes back, except the password settings for your email accounts and the wifi passwords.

Also make sure on your router you have broadcast checked on, if it is not the wifi will not broadcast.

What kind of router do you have?
 
Jan 2, 2008
12
0
0
#5
I have a linksys Wireless G, but its been doing it with every wireless ive been around since i updated, friends houses, school, G/F house, it doesn't even have the pop ups asking me to join random networks anymore.
 

KNK

New Member
Jul 22, 2007
2,391
1
0
Stevenson Ranch
#6
I have a linksys Wireless G, but its been doing it with every wireless ive been around since i updated, friends houses, school, G/F house, it doesn't even have the pop ups asking me to join random networks anymore.

Is the join button turned on?

Also power off the phone with the sleep/wake butn until the slide to power off comes on and wait a minute and then power up.
 
Jan 2, 2008
12
0
0
#7
yes its on and ive tried that, nothings working. Im going to restore, i just cant get my pictures off the phone, ive tried syncing but it wont do it. any other way?