Yahoo IMAP Problem - Can't Authenticate(weird error)

Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

ben1380

New Member
Bronze
Jul 1, 2007
40
0
0
#1
Ok, this is weird...my email has been working fine mostly. But today I started getting an error any time I try to send an email through yahoo. Here's what happens...

I send the mail...after a few seconds, the iPhone goes to the home screen.

I go back to the mail application only to find my sent email message open like it was never sent. I hit CANCEL.

It brings me to an error screen that says...
Cannot get Mail
The IMAP server "imap.apple.mail.yahoo.com" doesn't support
XYMPKI authentication. Please check your account settings and try again.

But when I go to the Sent folder, the message is sent and it gets to my recipient. Also I can receive mail fine.

Any got any ideas or experiencing this?
 

coop1701

Zealot
Silver
Jun 30, 2007
893
112
43
#2
I'm not getting that exact message..., However mine is going straight back to the home screen as it's working to send the email.
 

flb

New Member
Jul 3, 2007
10
0
0
#3
Having a similar problem except my email never gets out. Reamins in the ouitbox. Was advised by Apple that my ISP - Cablevision through it's optonline.net service will not allow me to send. Any suggestions or help/
 

509vista

New Member
Jul 3, 2007
7
0
0
#4
There are a few threads on this now. It looks to be just a temporary problem since it is only happening today.