Yahoo! Mail sent. Yahoo! Mail doesn't send.

CLOUDHOPPER

New Member
Bronze
Jun 30, 2007
44
0
0
#1
Anyone have any luck with sending through Yahoo! Mail? So the past few days I have not been able to send anything. I do a test run this afternoon and for about an hour I was sending and receiving emails flawlessly then...

It happened again. I could hear the little "airplane" sound notifying that it has been sent but as I check the Sent Messages, theres nothing that appears.

Anyone have this same problem? I'm not sure whats really going on but it definitely is getting annoying.
 

wjp09

Zealot
Gold
Feb 25, 2007
2,559
25
48
NJ
#2
it didn't work at first for me but now it does
 

coop1701

Zealot
Silver
Jun 30, 2007
899
114
43
#3
Same exact problem here...
 

mikef1182

New Member
Bronze
Jul 2, 2007
44
0
0
#4
Its a common problem, almost all yahoo users are having the same issue. It works on and off. Try doing a soft reset.
 

finagle69

New Member
Bronze
Jul 6, 2007
35
0
0
#6
same problem here. thing is, before, i was sending just fine. yesterday i performed a restore and now, no sending. funky
 

R1 Kid

Member
Bronze
Jun 30, 2007
52
0
8
#7
Let me run this by you guys and you try it. It seemed to work for me. After seeing this post I tried to send an email via yahoo. I heard the airplane sound and all seemed good. But I too looked in my sent folder and didn't see it. Also it never showed up on the address I sent it to.

I have all my email accts set up to fwd to my yahoo acct so it will "Push" to my iPhone. So follow closely... I have all my accts set up on my iPhone but have them turned "OFF" under the mail option. At the bottom of the Mail Options you can set the default so I set the default acct to my .Mac email. (even though its turned off). I tested it by composing a msg from my iPhone which was being sent from my .Mac acct to my Gmail acct which is fwd to my Yahoo acct which showed up in about 15 secs. (are you still following closely?) I sent a test msg with Yahoo as the default and as of this post it still hasn't come through. BTW that was prior to changing it to default my .Mac acct. so I can only assume it works perfectly.

Let me know if this solution works for you guys.
 

finagle69

New Member
Bronze
Jul 6, 2007
35
0
0
#8
Let me run this by you guys and you try it. It seemed to work for me. After seeing this post I tried to send an email via yahoo. I heard the airplane sound and all seemed good. But I too looked in my sent folder and didn't see it. Also it never showed up on the address I sent it to.

I have all my email accts set up to fwd to my yahoo acct so it will "Push" to my iPhone. So follow closely... I have all my accts set up on my iPhone but have them turned "OFF" under the mail option. At the bottom of the Mail Options you can set the default so I set the default acct to my .Mac email. (even though its turned off). I tested it by composing a msg from my iPhone which was being sent from my .Mac acct to my Gmail acct which is fwd to my Yahoo acct which showed up in about 15 secs. (are you still following closely?) I sent a test msg with Yahoo as the default and as of this post it still hasn't come through. BTW that was prior to changing it to default my .Mac acct. so I can only assume it works perfectly.
This could be perfect,and actually what i'd prefer, but what if you receive an email from any of your accounts, which forward to your yahoo, and you hit reply? Would that still send from the 'default' acct or from the yahoo acct because that's the one you are 'in' at the moment?
 

R1 Kid

Member
Bronze
Jun 30, 2007
52
0
8
#9
This could be perfect,and actually what i'd prefer, but what if you receive an email from any of your accounts, which forward to your yahoo, and you hit reply? Would that still send from the 'default' acct or from the yahoo acct because that's the one you are 'in' at the moment?
Great question. I haven't tested it that way, but it will be interesting to find out which acct it uses.
 

finagle69

New Member
Bronze
Jul 6, 2007
35
0
0
#10
i just tried it out, and it, in fact, uses the yahoo account.

the only way you can get it to use the default account is to click a mailto link in safari, sms, or from phone/contacts. if you're in the mail app, it'll use the account you're in when you hit 'new mail'.

close, but no cigar. i really want a 'reply to address' or 'always send from' functionality.
 

R1 Kid

Member
Bronze
Jun 30, 2007
52
0
8
#11
I confirm, yes the replies are yahoo. I guess till the "reply to address" function is added I'll just have to deal with the yahoo reply or start a fresh email to the person that sent it to me.

At least this will provide us a way to use push mail sort of like Blackberry users. BTW the only real feature I wish AT&T had.