Yahoo PUSH finally working!

cleary5

New Member
Sep 26, 2007
25
0
0
#1
Tonight, after 2 months, my Yahoo PUSH mail finally started working as advertised! It's a night and day difference, and very fast. Maybe Yahoo finally started feeling the heat from GMail when they added IMAP and gave the iPhone servers the power they need. Anyone else experiencing something similar?

NEW UPDATE: Well, this morning PUSH was back to it's normal, non-functioning self. But I tried something that got it up and running again. I went into the Mail settings, turned off Push Mail, exited, then reentered and reactiaved it and it's working great again! Perhaps the problem is with the iPhone firmware, or even AT&T. Warning: Doing this seemed to make some week old emails come back from the dead. I don't know if it is related.
 

coinstar99

Member
Bronze
Sep 6, 2007
221
0
16
#2
I tried mine tonight too, and I will be darned I sent from my PC, Gmail/IMAP to my Yahoo account and it sent and received in less than a minute. If it continues to work I will be very impressed
 

Itrekman

New Member
Bronze
Sep 27, 2007
39
0
0
#3
mine work now too :) i hope it continue to work like this
 

scandalex

Member
Silver
Sep 16, 2007
771
0
16
#4
I tried mine tonight too, and I will be darned I sent from my PC, Gmail/IMAP to my Yahoo account and it sent and received in less than a minute. If it continues to work I will be very impressed
Less than a minute huh? Mine took all of 5 minutes.
 

cleary5

New Member
Sep 26, 2007
25
0
0
#5
I have updated my original post by editing it, detailing a short term fix that worked for me that seems to indicate that the problem isn't with Yahoo's server but perhaps with the iPhone firmware.